Jump to content
  • 0

Installation issue


DcnHenry

Question

My dvd tries to install and installs in less than a minute, then it goes to the finish screen as it should but doesn't install the files. I tried the above and it said files could not be found. I'm using the retail disc. All roxio and sonic files are gone according to file search.

Any ideas?

 

I have the same problem and have gotten the same results as you! I even tried to install the free version of CCleaner and nothing! Any help would be appreciated. When I go to change/remove programs in Win XP I can see a program for DAO. I have a ATI Graphics card.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I tried to split this topic off but I somehow lost the original post. I think these issues are completely different then the thread they were attached to which was quite old by now.

 

Start with this, and let us know how it goes:

http://forums.support.roxio.com/index.php?showtopic=27803

 

 

I used the retail disk as well when I reported this issue the first time. After trying and trying many suggestions from my friends Terry and Daithi, I contacted Roxio's customer support and they asked me to download and install the latest update. So I did and voilá it installed everything fine. Just to make sure, I installed it the update after clearing any references to Roxio and Sony from my system. What made it work this time? I don't know. Just as a test, I reinstalled the updated version without uninstalling it first and didn't have any problem doing the reinstall. I'm having one problem though that was already there after installing the updated version the first time and still remains. I'll open a new post as it is not related to installation issues. Thanks guys for your support. Ramon :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...