Jump to content
  • 0

Popcorn 3 Will Not Launch On Macbook


Ripping my hair out

Question

I've tried repeatedly to install Popcorn 3 on my MacBookPro running OS X 10.5. I get a momentary menu bar, then it immediately returns to Finder. The app never seems to actually load. Tried deleting and reinstalling 3 times, no luck. This really irritates me, I hate it when I buy software that is just dead in the water. :angry:

 

Of course store does not accept returns on opened software, even if it just plain doesn't even install.

 

I'm pissed, Roxio!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Thanks for the suggestion. Didn't find any xvid codecs anywhere.

Download and install the Popcorn 3.0.2 update from Roxio's support site. It is the complete install so you don't need the one from the disc you bought. There may be something in that update that works better with your OS.

 

You also should trash the roxio.popcorn.plist file from your User>Library>Preferences folder.

 

There briefly was a version of the Perian codec that caused crashes. If you have Perian I suggest downloading and installing the current version.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...