Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Streamer Setup Nightmare


Dee Dee Warren

Question

Hi I am trying to get Streamer to work and am running into two problems.

 

First, it will not let me drag any video files into the area where it says to. Nothing happens.

 

Second, my webbrowser cannot establish a connection to my streamer page. I have been on the phone with my ISP (AT&T/Bellsouth) for nearly two hours trying everything. The router has NAT enabled with a base host port of 10080. The firewall for that is disabled.

 

The ISP tech thinks perhaps we are missing the information for the Port range. We just put in 10080-10080 as the port range and 10080 as the base port.

 

Is there a different port range to use?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hi I am trying to get Streamer to work and am running into two problems.

 

First, it will not let me drag any video files into the area where it says to. Nothing happens.

 

Second, my webbrowser cannot establish a connection to my streamer page. I have been on the phone with my ISP (AT&T/Bellsouth) for nearly two hours trying everything. The router has NAT enabled with a base host port of 10080. The firewall for that is disabled.

 

The ISP tech thinks perhaps we are missing the information for the Port range. We just put in 10080-10080 as the port range and 10080 as the base port.

 

Is there a different port range to use?

 

 

What type of router? You need to make sure that UPNP is enabled. Or you need to forward port 10080 to the host computer's local IP, usually 192.168.x.x.

Link to comment
Share on other sites

What type of router? You need to make sure that UPNP is enabled. Or you need to forward port 10080 to the host computer's local IP, usually 192.168.x.x.

 

 

It is a Westall "all in one" from AT&T. It doesn't have UPNP but it does have NAT which is enabled for the host computer and port 10080. But it also asks for a port range.... I put in 10080-10080. But in any event, I get a failure to connect to server for my page. AT&T is trying to tell me that I must need a port range rather than the signal port number.

 

Here is a screen shot from my router settings:

 

router.png

 

Which is set specific to my MacPro (local ip 192.168.1.97)

Link to comment
Share on other sites

It is a Westall "all in one" from AT&T. It doesn't have UPNP but it does have NAT which is enabled for the host computer and port 10080. But it also asks for a port range.... I put in 10080-10080. But in any event, I get a failure to connect to server for my page. AT&T is trying to tell me that I must need a port range rather than the signal port number.

 

Here is a screen shot from my router settings:

 

router.png

 

Which is set specific to my MacPro (local ip 192.168.1.97)

 

NAT is not port forwarding. You need to forward port 10080 to 192.168.1.97. Just opening up the port is not good enough, you must direct it to the machine running streamer.. Streamer only uses 10080 so there is no range. If you input a range you use 10080-10080.

 

Scott

Link to comment
Share on other sites

Scott, it is using port forwarding, but I figured out what the problem is. Apparently my router sucks and won't let me access the page from within my own network but it can be accessed properly off-site. A friend in another state was able to log in to my account fine.

 

Thanks for all the help!

Link to comment
Share on other sites

Scott, it is using port forwarding, but I figured out what the problem is. Apparently my router sucks and won't let me access the page from within my own network but it can be accessed properly off-site. A friend in another state was able to log in to my account fine.

 

Thanks for all the help!

 

Glad to see you got it working.

 

For accessing locally.. Just use your local ip address..

 

http://192.168.x.x:10080/

Link to comment
Share on other sites

Glad to see you got it working.

 

For accessing locally.. Just use your local ip address..

 

http://192.168.x.x:10080/

 

Yeah a friend had suggested that - haven't had a chance to try it out yet (editing out all my "ummms" on a two hour long podcast, fun eh?) but I will try that later.

 

There was another question in the OP though - about videos not being able to be dragged into streamer. Now I know sometimes it takes a few moments because it launches toast in the background to do some conversion but I have .mpg files that won't go there at all. Any thoughts on that?

Link to comment
Share on other sites

Also despite my ISP telling me that it was impossible to have streamer set up for two separate Macs at my house, it isn't - just use port 10081 for the second one. My router will not allow them to both use 10080 - don't know if that is jut the way it is, or is an issue specific to my router (westall all in one through AT&T).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...