Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Blackberry Messed Up My Previous Roxio Install


MJPrieger

Question

Hi, I've been using EMC 9 now for about a year without too many major problems. I just got a Blackberry Curve & it prompted me to install its version of Media Manager (which apparently is related to Roxio somehow) & deleted all my other Roxio files (stupid me, I didn't realize it was deleting everything else). I re-installed EMC but now in VideoWave I have no transitions, no text effects, no overlays, etc. All those menus are coming up blank.

 

I need to make a video for my daughter's 3rd grade class this week, so am a bit desperate, and I am in no way a "techie" so could really use some help.

 

Any suggestions?

 

Thanks,

Melanie

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi, I've been using EMC 9 now for about a year without too many major problems. I just got a Blackberry Curve & it prompted me to install its version of Media Manager (which apparently is related to Roxio somehow) & deleted all my other Roxio files (stupid me, I didn't realize it was deleting everything else). I re-installed EMC but now in VideoWave I have no transitions, no text effects, no overlays, etc. All those menus are coming up blank.

 

I need to make a video for my daughter's 3rd grade class this week, so am a bit desperate, and I am in no way a "techie" so could really use some help.

 

Any suggestions?

 

Thanks,

Melanie

 

Did you install both the program AND the content disc? You should have a couple of each of those without the content being installed but it must be installed to get all of them.

 

I hope you don't have to do a clean install.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...