Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer Problems: No Video, Default Player


netmation

Question

Have a couple of issues with the Roxio Cineplayer.

 

1. When I put in a movie DVD the Cineplayer comes up by default. How can I change this so Windows Player comes up.

 

2. The DVD's work on Windows Player, but do not work on Cineplayer. I only hear audio with Cineplayer. I have tried unchecking the Enable Video Hardware Accelerations and Video Mixing Renderer (VMR) support, but that only changed the black screen to white and still blank within the player.

 

I would like to have both Windows Media Player and Cineplayer working and to be able to control which is the default, if possible.

 

Thanks.

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

To change the Autoplay default go to My Computer,Right click your drive,hit Properties,go to the Autoplay tab and in the box at the top change it to DVD movie.

In the box below you have 2 choices-Select an action or Prompt each time.In the Select an Action section make sure the dot for Select an action is filled and then choose Play a DVD Movie using Windows Media Player and hit ok.

From now on WMP should open whenever a DVD movie is inserted.

Link to comment
Share on other sites

Have a couple of issues with the Roxio Cineplayer.

 

2. The DVD's work on Windows Player, but do not work on Cineplayer. I only hear audio with Cineplayer. I have tried unchecking the Enable Video Hardware Accelerations and Video Mixing Renderer (VMR) support, but that only changed the black screen to white and still blank within the player.

 

 

Thanks.

Another poster had a similar problem and found that there were two places to turn off acceleration for CineMagic. The one where you did and in the program itself. Try that.

post-58-1210622159.jpg

Link to comment
Share on other sites

This isn't working for me - I've set AutoPlay for my drive to "do nothing" for every type of disc and CinePlayer ALWAYS starts playing a DVD if its inserted. Any other option settings anyone knows about?

 

Thanks,

 

JT

 

To stop the CinePlayer from autoplay you have to stop the DMXLauncher from running in memory.

 

to do that you need to go to this registry key and delete the line entry for DMXLauncher.exe

 

HKey_Local_Machine\Software\microsoft\windows\currentversion\run

 

look for the data entry for DMXLauncher and it should have a data string like "c:\program files\Roxio\CinePlayer\DMXLauncher.exe"

 

:ninja: If you are timid about this, highlight the key and right click and choose Export. Pick a place to store the key in and give it a name like CinePlayerKeys.reg.

Then you can delete the key. If you want to put it back later all you have to do is import the key.

 

After deleting the key, you can open task manager and kill the DMX.exe and DMXLauncher.exe that is hogging up your memory. Then eject, reinstall a dvd and your windows XP autoplay function should take back over and work properly.

 

Hope this helps some... :glare: Roxio (Sonic) should understand that just because someone installs their application they may not want Roxio telling them they "have" to use CinePlayer.. and Roxio should obey the rules governing the Autoplay function that is built-in to the system. Autoplay stinks just as it is and now to have the application also trying to overide the builtin autoplay is foul-play in my book.. :angry2: I almost unistalled and asked for my money back...

 

 

 

 

Link to comment
Share on other sites

To change the Autoplay default go to My Computer,Right click your drive,hit Properties,go to the Autoplay tab and in the box at the top change it to DVD movie.

In the box below you have 2 choices-Select an action or Prompt each time.In the Select an Action section make sure the dot for Select an action is filled and then choose Play a DVD Movie using Windows Media Player and hit ok.

From now on WMP should open whenever a DVD movie is inserted.

This isn't working for me - I've set AutoPlay for my drive to "do nothing" for every type of disc and CinePlayer ALWAYS starts playing a DVD if its inserted. Any other option settings anyone knows about?

 

Thanks,

 

JT

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...