Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Please Insert A Blank Disc In This Drive - Tsst Corp Drives


Lopez Bill

Question

I have burned quite a few CD-Rs, CD-RWs, and DVD+Rs in the past. In my most recent project I am encountering a problem I have not seen before.

 

My project has a total length of about 67 minutes. I've tried burning from Sound Editor, exporting the tracks as .wav files to Music Disc Creator, I get the same errors either way.

 

Working from within Roxio Sound Editor (EMC 10 Suite), or from within Music Disc Creator, when I select the Burn option, program asks me to "insert a blank disc in the drive." I insert a blank CD-R (80 minute, 700 MB) into the drive. The disc whirs for a few seconds, then it is ejected and the message repeats. This cycle repeats endlessly. I've tried multiple brand-new CD-Rs of multiple brands.

 

If, working from within Music Disc Creator, I attempt first to create a disc image, then I don't even get that far. Below is a log file I created in my most recent attempt:

 

===== Begin log file =====

 

Attempted to burn CD-R from Music Disc Creator project file "c:\Users\Bill\Documents\Roxio\Music Disc Creator\music from terezin.dmsa"

 

Inserted new TDK CD-R "80 Minute 700 MB CD-R"

 

Audio CD - Burn Setup

"E:TSSTcorp DVD+-RW TS-L632D - DE04

Blank CD-R, Free space: 702.8MB (1 CD-R 80 min. needed)"

 

Create image file box checked, destination C:\Users\Bill\Documents\Roxio\CD Images\music from terezin.c2d

 

Audio CD - Progress Information [5/12/08 09:28 am]

 

"E:TSSTcorp ...

Disc 1 of 1 0%

Current Task: Please wait (0%)

 

C:\Users\Bill\Documents\Roxio\CD Images\music from terezin.c2d

Disc 1 of 1 0%

Current Task: Please wait (0%)"

 

EMC 10 Suite

Disc status shows: "In use by Roxio burning engine"

 

Task Manager shows MusicDiscCreator 10.exe 32-39% CPU activity.

 

At 10:06 am [34 minutes after start] still shows 0% progress on both image file and CD, CD image file size = 3KB.

 

Gave up at 10:10 am.

 

===== End log file =====

 

Computer: Dell Inspiron E1505 (Inspiron I6400) Intel Core2 Duo, CPU 2 GHz, RAM 2 GB

OS: Vista Ultimate

Software: EMC Suite 10, latest updates applied.

 

Any suggestions welcome.

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I am having a similar problem with my creator 10 software. I have put together clips in the Sound editor program, a program which I have used 100's of times without any issues. Now with my new computer a HP Pavilion m8330f it gives me the exact same message, "Please insert a blank disk in the drive". Before this message appears it shows that a blank cd has been placed in the drive and shows the free space etc. As soon as it tries to spool it prompts me to insert a blank disk. I too have tried different media, I have uninstalled/reinstalled the drive, changed the registry files to ensure proper laser usage, checked the firmware version of my drive (I have the latest installed) and I have also uninstalled and reinstalled the software all to no avail. It's times like this I wonder why I wasted money buying yet another version of creator. Every version I have ever bought has stopped working properly. EEERRRR!!!! It works great for a while and then boom, it gives up the ghost. My DVD/ CD writer works fine writing cd's in windows. I assume this program has an issue with my brand of drive? It is a TSST TS-h653n cd/DVD writer. Does anyone have a solution for this? I would love to hear. I use this program on weekly basis, I guess that's why I keep on buying it, because it does have great features that are easy to use when it works! Thanks for your time!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...