Jump to content

Tivo Not Transfering


Recommended Posts

I have set up transfers on my Tivo account and have downloaded the Toast 9 software properly.

Initially everything worked fantastic. Transfers worked by displaying the Blue icon for shows transferring as well as the blue time left bar. Shows waiting showed with a yellow check mark.

After updating Toast nine from the Roxio web site my transfer stopped working.

I can see all my shows on my Tivo DVR but when I choose and click transfer on any of them, they display the blue transfer icon for about 5 sec. then changes to a yellow check mark displaying "waiting". They never transfer.

I uninstalled Toast 9 completely per instructions from Roxio and re-installed and I still have the same problem.




Concerned Comsumer

Link to comment
Share on other sites

  • 2 weeks later...

Yes, I experience the same issue. It seems there must be a temp file written somewhere that the TiVo Transfer programs looks to to determine if a file transfer is in progress. I suspect when you reinstalled, the temp file and directory still existed. If Roxio could tell or suggest places to look for it, I think it would resolve this problem, otherwise, I am stuck and the program is useless to me.


Roxio support- Any temp file locations or what do you use to track progress of a transfer?

Link to comment
Share on other sites

Hello- Update on stalled transfers. For me, it appears that the Tivo unit itself gets confused or network related issues on the wireless from the USB, I do not know. Try this, restart your Tivo (Cold Reboot), warm reboots do not solve the problem. Try a single transfer, no auto to confirm the transfer works. It does not appear to be a Roxio problem, but Tivo networking does not seem to be very robust.


Hope you experience the same benefit. Happy Tivoing!





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...