Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Tivo Transfer


Chapelquest

Question

I have set up transfers on my Tivo account and have downloaded the Toast 9 software properly.

Initially everything worked fantastic. Transfers worked by displaying the Blue icon for shows transferring as well as the blue time left bar. Shows waiting showed with a yellow check mark.

After updating Toast nine from the Roxio web site my transfer stopped working.

I can see all my shows on my Tivo DVR but when I choose and click transfer on any of them, they display the blue transfer icon for about 5 sec. then changes to a yellow check mark displaying "waiting". They never transfer.

I uninstalled Toast 9 completely per instructions from Roxio and re-installed and I still have the same problem.

 

ANY IDEAS?? ANYONE?

 

Concerned Comsumer

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Exact same problem here! Used to work fine. Help! Huge backlog of auto transfers not transferring. I need to wipe them off the Tivo so I have room for more shows. Where is Tivo support? I'm running Tivo Transfer 1.1.1 (049). Thanks!

 

 

Same problem for me after Toast 9 update. I restarted TIVO and my computer. Has been working most of the time. Some programs transfer and others stall if I have a long list. The transfers from TIVO are always slow both with Toast 8 & 9 even with a 100MB internet network.

Link to comment
Share on other sites

My humble apologies to Roxio! My transfers had quit working, but when I did a little more troubleshooting I found out that the problem was a flakey USB Network adapter. I was intermittently losing my network connection. I have corrected that issue and now the transfers work exactly as they should.

 

Again - Roxio - My Apologies! :(

Link to comment
Share on other sites

Mine starts the transfer, but instead of hanging, after 10-20kb it stops. It even places it into TiVo Recordings as if it was successful (no error messages to the Console either), but of course, the transferred file is unusable. I'm getting very discouraged with how difficult it is to find help with this issue after shelling out $80 specifically for this functionality.

Link to comment
Share on other sites

Mine starts the transfer, but instead of hanging, after 10-20kb it stops. It even places it into TiVo Recordings as if it was successful (no error messages to the Console either), but of course, the transferred file is unusable. I'm getting very discouraged with how difficult it is to find help with this issue after shelling out $80 specifically for this functionality.

 

I am having the same issue as everyone else. When I first installed Toast 9, and setup the Tivo Transferes it worked fine. But now, it has stopped working. I have tried all the troubleshooting steps posted on the site, but nothing seems to work. The only reason I bought this software was for this functionality. If someone doesn't get this fixed, I'm going to ask for a refund and complain to Tivo.

 

Funny thing is - out of all the questions on this board about this - I don't see any responses from Roxio!!!

Link to comment
Share on other sites

I have set up transfers on my Tivo account and have downloaded the Toast 9 software properly.

Initially everything worked fantastic. Transfers worked by displaying the Blue icon for shows transferring as well as the blue time left bar. Shows waiting showed with a yellow check mark.

After updating Toast nine from the Roxio web site my transfer stopped working.

I can see all my shows on my Tivo DVR but when I choose and click transfer on any of them, they display the blue transfer icon for about 5 sec. then changes to a yellow check mark displaying "waiting". They never transfer.

I uninstalled Toast 9 completely per instructions from Roxio and re-installed and I still have the same problem.

 

ANY IDEAS?? ANYONE?

 

Concerned Comsumer

Same thing has happened to me. I suspect it has something to do with the Toast upgrade. I also tried using the web interface to tivo, but got the message "too many transfers in progress"

Link to comment
Share on other sites

I have set up transfers on my Tivo account and have downloaded the Toast 9 software properly.

Initially everything worked fantastic. Transfers worked by displaying the Blue icon for shows transferring as well as the blue time left bar. Shows waiting showed with a yellow check mark.

After updating Toast nine from the Roxio web site my transfer stopped working.

I can see all my shows on my Tivo DVR but when I choose and click transfer on any of them, they display the blue transfer icon for about 5 sec. then changes to a yellow check mark displaying "waiting". They never transfer.

I uninstalled Toast 9 completely per instructions from Roxio and re-installed and I still have the same problem.

 

ANY IDEAS?? ANYONE?

 

Concerned Comsumer

 

 

Exact same problem here! Used to work fine. Help! Huge backlog of auto transfers not transferring. I need to wipe them off the Tivo so I have room for more shows. Where is Tivo support? I'm running Tivo Transfer 1.1.1 (049). Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...