Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Dual Layer Dvd


Blue Mountain

Question

Several attempts to burn Memorex DVD+R DL disks have resulted in only one success. I have followed all the advice I can find and even turned off Time Machine and unplugged everything not in use. No help. I'm using a MacPro1,1 @2.66 GHz with 2GB memory running Leopard 10.5.2 and as far as I can tell everything is up to date. The Toast 8 that came with EyeTV worked fine until I upgraded to Toast 9 to do the double layer disks; and that's when the trouble started (I've had a single layer burn attempt quit too, but only once). Incidentally, I'm not trying to burn anything that's copy protected.

Any suggestions how I can get to the bottom if this before I spend a fortune on disks?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Do you think that Toast 8 can't burn DL discs? It can.

 

In any case, Memorex dual-layer media is known to be very unreliable. You may be able to get some of those discs to work if you first choose Save as Disc Image in Toast and then burn that disc image to the DL media using the Image File setting in the Copy window. Also choose the slowest available burn speed that appears when you click the Best button in the Recorder Settings window after the Memorex media is recognized.

 

To troubleshoot if this is a media brand issue, get some Verbatim DVD+R DL discs to try. Those are most likely to burn without problems.

Link to comment
Share on other sites

I tried burning an Infiniti 360 DVD+R dual-layer disc with Toast 9.0.2, OSX Leopard, and I tried both my external Freecom burner and my new iMac's internal burner, and, each time, the disc burns fully and then I get a -50 error blaming the operating system and the disc is useless. I wasted 9 discs this way, regardless of burn speed, until, as a last resort I tried burning the disc at 8x using Toast 7.1.2 and I got a perfect burn with full verification, and the disc plays fine on both the iMac and the standalone Panasonic DVD Player.

 

So how come Toast 9.0.2 fails when Toast 7.1.2 triumphs?!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...