Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online

Roxio Mydvd What The Fish?!


Hisyam

Recommended Posts

Alright, I've just come back from school, and trying to transfer a file to computer from Canon DC20.. using what so called "Roxio MyDvd" that came with the camcorder.

But guess what happen when i tried to transfer, when started, it said "no disc" suddenly my camcorder cant read the disc, afterwards I can no longer On it.

Bitch! im Furius now!! Bitch Bitch!!, I cant even press anything!! Bitch! im so Mad! Bitch!! WTH did this software did to my Camcorder?! hack or somthing?!

What should i do to fix it?! Bitch!! fuaa!! im still mad! the camcorder is in front of me!! WTF?! should i pay to repair it?! my freaking valuable stuff is in there!!

it took me 6 hours to record some memories with my freaking teacher! ur Fuxing Software ruin it all!. Now.. fuu, how do i Fix this?! if you simply answer by "Warranty / Shop " then go to hell!

Link to comment
Share on other sites

First of all, tyry to avoid using expletives - it gets you nowhere - FAST

 

Second - your software is an OEM version and is supported by the OEM (in your case, the maker of the camera)

 

Now if you can tell us (without using pejoratives) what you did, step by step, then maybe someone here can help you

Link to comment
Share on other sites

Haha, im so sorry, yeah, using those words lead me to no where. Typing/Saying those word made me to reduce my temper haha, works like a charm (same goes to punching stuff, or just pwned ppl at online games)

 

This is what happen when I post directly after i got this error, i should've wait after couple of hours.

Well, theres an incident that make my DVD non-functional after trying to Burn files into Disc using some other Software, cant remember which, either its Roxio or a brand starting from N. So without thinking, I post this thing at Forum, (Signing up kinda slows the process, haha).

 

Okay, this is what happen,

I Went to school, record some stuff.

Come back home happily~

Connect the mini Usb to Camcorder.

Switch the mode to Video.

Insert Dual Layer DVD-RW.

(Insert The Wrong Side *Didnt Notice, just noticed it now.. haha)

Open Roxio: MyDVD

Press New Project -> Open Disc

Processing%... There is no disc found.

Then the Camcorder ask to Initialize the Format.

I thought MyDVD send some bug~

I tried pressing Open Disc again

No Disc is found

*the start of some error

There is a gray screen with some light ( couldnt be out of battery rite? because before it show full bar )

I tried changing from *play -> *camera..

Nothing still gray screen

Pressing everything, still the same

Tried taking off the battery, still the screen has gray light!!

Weird huh?? Ran around in circle and then charge the camcorder

Start the computer

Surf the Roxio -> sign up -> post topic.. haha

Play some stuff, check back camcorder, it's still running eventho i switch it to *OFF

Its becoming hot! (the camcorder)

So i take out the battery, and put another battery bar.

Sound come out, and walaa!! it's a miracle.

Fuhh

 

I owe this Forum/Roxio/MyDVD an apology for cursing them, haha, well the gray screen does come from MyDVD, but hey, it's fix now. thats what matter most~

Hurm.. im embarrassed.. haha

*Nervous

 

and, haha, you sure are patience,

most people just reply this kind of post with the same using pejoratives.

Nice Customer Service!

Link to comment
Share on other sites

trying to transfer a file to computer from Canon DC20.. using what so called "Roxio MyDvd" that came with the camcorder.

 

I'd suggest that you contact Canon. They may have a simple solution.

 

Usually, they have information on their support site for the hardware and software that they've included in with the camcorder.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...