Jump to content
  • 0

I Have Done Everything!


Designguy91

Question

I have tried the clean install, the direct x thing, stopping roxwatch. I still get runtime errors in the photo mode. I have clicked on a few other things and dont seem to get errors but have not tried to burn yet. Everything I open Roxio it seems to act like it installs the same apps everytime but next time does the same. I also get roxio errors when boot my computer. Does anyone have any ideas before I sell this thing on Ebay. I have wanted this software for a while and I would consider myself skilled at computers and I have never had this kind of issue with any software I have ever bought.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Your 3 posts to date have been so vague no one can offer you anything since there is no magic, fix it button.

 

You claim, errors, errors, and errors but neglect to mention what they say.

 

It is much like saying: "there is a light on in my car, how do I fix it?"

Link to comment
Share on other sites

I have tried the clean install, the direct x thing, stopping roxwatch. I still get runtime errors in the photo mode. I have clicked on a few other things and dont seem to get errors but have not tried to burn yet. Everything I open Roxio it seems to act like it installs the same apps everytime but next time does the same. I also get roxio errors when boot my computer. Does anyone have any ideas before I sell this thing on Ebay. I have wanted this software for a while and I would consider myself skilled at computers and I have never had this kind of issue with any software I have ever bought.

 

If you run Norton 360 or a good registry cleaner they remove critical registry keys that enable emc 10 to function. You need to add roxio to those apps ignore list. Give that a try. Remember to always defrag before using any Roxio app. Hope that helps.

djpattyd

Link to comment
Share on other sites

I have tried the clean install, the direct x thing, stopping roxwatch. I still get runtime errors in the photo mode. I have clicked on a few other things and dont seem to get errors but have not tried to burn yet. Everything I open Roxio it seems to act like it installs the same apps everytime but next time does the same. I also get roxio errors when boot my computer. Does anyone have any ideas before I sell this thing on Ebay. I have wanted this software for a while and I would consider myself skilled at computers and I have never had this kind of issue with any software I have ever bought.

Also it would help to see a little bit about your computer -- processor, etc. If its underpowered for video work (ex.:like in this thread), you'll just get frustrated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...