Jump to content
  • 0

Recorded Media In Vista Reported Blank?


MAW

Question

Using EMC 10 I have attempted to produce a photo slideshow. The process appears to complete just fine however when reinserting the recorded dvd-r my computer reports that the media is still blank? This is peculiar since the same disk plays fine on my daughters PC and a stand alone DVD player. Clearly there is some type of glitch with the set up of my PC but despite reference to many other forums cannot locate a solution. Any suggestions and advice greatfully received. Regards Martin

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

You sound like you had problems before you installed Roxio!

 

The drives play a CD or DVD and are working? Do they see any other disc as not empty?

 

Uninstall the IDE Channel the drives are on usually the secondary, from device manager and reboot, see if anything has changed.

 

Run this fix and see if anything changes. http://forums.support.roxio.com/index.php?...r+filters+vista

 

If not a clean uninstall, make sure the drives are working fine, then a clean reinstall.

 

cd

 

I think you are correct regarding a prior problem. I have messed around with the IDE channels, no dice, uninstalled EMC 10, no dice. When loading a retail pre recorded movie the drive fails to recognise it. Do you mean a re-install of Vista or EMC, if just EMC is there a way of ensuring that all files are removed from my system before re-installing. Thanks again.

 

Link to comment
Share on other sites

#10 in my signature 'Clean Install Instructions for Easy Media Creator 9 & 10 on Windows Vista'

 

After the uninstall you need to run the filter fix in post #11. Get the drives recognized before reinstalling EMC!

 

cd

Link to comment
Share on other sites

Using EMC 10 I have attempted to produce a photo slideshow. The process appears to complete just fine however when reinserting the recorded dvd-r my computer reports that the media is still blank? This is peculiar since the same disk plays fine on my daughters PC and a stand alone DVD player. Clearly there is some type of glitch with the set up of my PC but despite reference to many other forums cannot locate a solution. Any suggestions and advice greatfully received. Regards Martin

Have you checked if there is a newer version of firmware for your burner? Please post back some info on your computer.

Link to comment
Share on other sites

Using EMC 10 I have attempted to produce a photo slideshow. The process appears to complete just fine however when reinserting the recorded dvd-r my computer reports that the media is still blank? This is peculiar since the same disk plays fine on my daughters PC and a stand alone DVD player. Clearly there is some type of glitch with the set up of my PC but despite reference to many other forums cannot locate a solution. Any suggestions and advice greatfully received. Regards Martin

 

 

Martin,

how and in what, does the PC report the media as blank? When you open the Home Screen, Easy Media Creator 10 Suite, click more, tools, disc information. What does it show for, Inserted Disc, Disc Type, Number Of Tracks, Free Space, and Used Space?

 

cd

Link to comment
Share on other sites

Using EMC 10 I have attempted to produce a photo slideshow. The process appears to complete just fine however when reinserting the recorded dvd-r my computer reports that the media is still blank? This is peculiar since the same disk plays fine on my daughters PC and a stand alone DVD player. Clearly there is some type of glitch with the set up of my PC but despite reference to many other forums cannot locate a solution. Any suggestions and advice greatfully received. Regards Martin

 

Thanks for the suggestion. Updated firmware obtained and correctly installed. Issue, I regret remains. Hummmm!

Link to comment
Share on other sites

Martin,

how and in what, does the PC report the media as blank? When you open the Home Screen, Easy Media Creator 10 Suite, click more, tools, disc information. What does it show for, Inserted Disc, Disc Type, Number Of Tracks, Free Space, and Used Space?

 

cd

 

Disk Type DVD-R, Blank Media

Number of zones = 0

Free space = 4,489.2 MB

Used space 0.0 MB

 

Weired! Any thoughts. Also when I click my computer the burnt disk shows it as being blank under my available drives!

Link to comment
Share on other sites

We need to download a disc identifer tool to verify if it's the drive or the Vista OS.

 

#1 in my signature, just make a folder on the desktop download it to it. Then extract the zip in that folder and run by clicking the .exe. Put the same disc that works in other PC and settop in the drive and click the disc info tab in NeroDisc Speed. What does that say about the disc?

 

'Nero DiscSpeed 4.11.2.0 Windows NeroDiscSpeed_41120.zip '

 

cd

Link to comment
Share on other sites

We need to download a disc identifer tool to verify if it's the drive or the Vista OS.

 

#1 in my signature, just make a folder on the desktop download it to it. Then extract the zip in that folder and run by clicking the .exe. Put the same disc that works in other PC and settop in the drive and click the disc info tab in NeroDisc Speed. What does that say about the disc?

 

'Nero DiscSpeed 4.11.2.0 Windows NeroDiscSpeed_41120.zip '

 

cd

 

Thanks cdanteek

 

Downloaded NeroDiskSpeed, even that reports that the disk is empty!!!! Tested it again on a laptop, photo slideshow appears and plays without bother? I slso have a Pioneer 107D installed on the same PC, same difficulty, no disk reported.

 

Regards, Martin

Link to comment
Share on other sites

Martin, was the drive with the disc selected at top from the drop down menu? Vista and Roxio see the drives fine? Have you looked in device manager for errors? What brand of disc and X speed is it? A R or RW disc?

 

You could download and run #5 in my signature. It won't hurt anything!

 

cd

Link to comment
Share on other sites

Martin, was the drive with the disc selected at top from the drop down menu? Vista and Roxio see the drives fine? Have you looked in device manager for errors? What brand of disc and X speed is it? A R or RW disc?

 

You could download and run #5 in my signature. It won't hurt anything!

 

cd

 

cdanteek

 

Yep, drive was present in the drop down menu. Both Vista & Roxio see the drive perfectly. No yellow exclaimation marks in device manager for anything. I have experimented with a number of brands, all are unseen, the latest being HP DVD-R 16X.

 

I had spotted solution #5 before starting this thread. It had some effect, before I installed Roxio was not seeing any drives. As you can imagine when I rebooted and saw the drives were detected I thought the problem had been solved. A crate of beer to anyone who can get me fixed!!!!!!!

Link to comment
Share on other sites

You sound like you had problems before you installed Roxio!

 

The drives play a CD or DVD and are working? Do they see any other disc as not empty?

 

Uninstall the IDE Channel the drives are on usually the secondary, from device manager and reboot, see if anything has changed.

 

Run this fix and see if anything changes. http://forums.support.roxio.com/index.php?...r+filters+vista

 

If not a clean uninstall, make sure the drives are working fine, then a clean reinstall.

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...