Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 8 Now Stays At 0% While Encoding To Burn To Dvd


drgnfille

Question

Hello all!

 

I purchased Toast 8 several months ago and have made DVD's from downloaded Tivo2go files (on a Mac), but just this morning, Toast 8 has decided it doesn't want to encode anymore. My latest burn stays at 0% when encoding and it won't budge. I've rebooted my Mac, restarted Toast, inserted new blank discs, but still nothing is happening.

 

My next attempt will be to save the project as a disc image and just use the trusty ole Mac Disk Utility, but I don't want to keep doing that work-around; I'd love it if Toast would actually do its job. ;-)

 

Has anyone else had this problem with the 0% encoding?

 

Thanks much!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Did you ever get your problem fixed? I burned a couple of tivo transfer files successfully, but the last I tried hangs at 41% during encoding. I've rebooted, installed the latest update and recopied the file from tivo to the mac, all no help.

If you haven't already done so check this forum where you're most likely to find others who encounter TiVo-to-go issues.

Link to comment
Share on other sites

If you burn to an image file (file menu, save to disc image) it will encode properly, right? I am not sure I understood your post so if I am wrong, let me know. If it will encode burning to an image file then test burning the image file to DVD (using Toast). Let me know how it goes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...