Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer


AMBR

Question

HI CAN ANY ONE HELP I HAVE DOWNLOADED SONIC CINIPLAYER TO PLAY MY DVD ON WINDOWS MEDIA PLAYER

I HAVE TRIED VARIOUSE THINGS FROM THE TECH GUYS IT PLAYES SOME DVD BUT NOT OTHERS

AND ONE I PLAYED LAST WEEK WONT PLAY AGAIN KEEPS SAYING NEED TO DOWNLOAD A CODEC ?

 

REGARDS

AMBR

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I don't have the pack installed but what you should be able to do is when you're in the Options the Left pane has Categories and the right shows the choices under each category.Try looking under the video categories and see if the decoder shows in the right pane.If it does you should be able to set some options.Also I believe you'll get something in the Windows Control Panel for the Cineplayer Decoder.

Link to comment
Share on other sites

Did you get the full Cineplayer or just the Decoder for Windows?

If it's the Decoder then in WMP go to Tools,Options,Plug-ins and make sure that the plug-in is installed and has a check mark next to it.

Link to comment
Share on other sites

I don't have the pack installed but what you should be able to do is when you're in the Options the Left pane has Categories and the right shows the choices under each category.Try looking under the video categories and see if the decoder shows in the right pane.If it does you should be able to set some options.Also I believe you'll get something in the Windows Control Panel for the Cineplayer Decoder.

 

I used the WMP approach and even though I select category on the left, nothing about Cineplayer displays on the right. Then I used the Windows Control Panel approach and after opening Cineplayer DVD Decoder Options there, I ticked the two checkboxes on the Video tab, which were not ticked before. One box is for Video Hardware Acceleration and the other is Enable Vixeo Mixing Renderer (VMR) Support, with a Prefer VMR for DVD Playback box below that. Still no joy. Got any other ideas?

Thanks, Gary

 

I don't have the pack installed but what you should be able to do is when you're in the Options the Left pane has Categories and the right shows the choices under each category.Try looking under the video categories and see if the decoder shows in the right pane.If it does you should be able to set some options.Also I believe you'll get something in the Windows Control Panel for the Cineplayer Decoder.

 

Sorry - forgot to mention that the data format of the DVD that's giving me trouble is "RAW." I suspect that this is related to my problem. Does that help you any?

Thanks, Gary

Link to comment
Share on other sites

Did you get the full Cineplayer or just the Decoder for Windows?

If it's the Decoder then in WMP go to Tools,Options,Plug-ins and make sure that the plug-in is installed and has a check mark next to it.

 

 

Well, I tried to post something and didn't get it right, so here goes again. The original poster, AMBR, didn't follow up and frankly your response to AMBR wasn't quite complete enough for me to understand what to do next. I installed the Cineplayer DVD Pack (I think! I have a Sonic subfolder by that name) and that enabled me to play all DVDs except one, which my wife can play successfully on her PC, and which I can play on the DVD player attached to my TV. The troublesome DVD is apparently in RAW format; that may be important in figuring out what I need to do to play it on my PC.

 

Anyhow, I followed your instructions to AMBR and when I got to Plug-ins, I didn't know what I should expect to see there. Nothing was in the right pane of the window. The first text in the window reads: "Add and Configure Plug-ins." I hoped that the Cineplayer DVD Pack is what's defined as a plug-in, but maybe that's not true.

 

Can you give me further direction so I can play this thing on my PC? You can reply to me via email if you want. I'm not sure I'll get notified if you respond to this post.

Thanks, Gary

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...