Jump to content
  • 0

Verification Errors In Finder And Toast (macfixit)


pseudonym

Question

2 answers to this question

Recommended Posts

Good find, thanks for posting it. Since Macfixit doesn't keep things indefinitely I'll post the text here as well:

 

Source macfixit.com:

Several users have experienced an issue where various Macs suddenly stop burning disks (CDs or DVDs) with or without giving errors. In the Finder, users will get error code "0x8002006e unable to verify" after writing the contents of a burn folder. The burned disc is sometimes readable and appears to be intact, but every subsequent burn attempt gives a similar error. This issue has affected burning activities outside the Finder: Toast users appear to have the same problem.

 

User Name Deleted writes:

 

"I'm having the same issue. Upgraded to OS 10.5.2 with my 20" Intel Core Duo iMac and I cannot burn discs. This is happening in the finder (burn folders) and with Toast 8 although Toast gives its own set of error codes."

 

Toast users will generally get an error stating: "Mismatch at byte 0/sector 0. Verification failed".

 

Fixes

 

Delete the Finder preferences file This disk verification error has been attributed to a corrupt Finder preferences file. Removing this file should clear the problem and resume normal disk verification. Open your ~/Library/Preferences/ folder, delete the com.apple.Finder.plist file, and then either restart the computer or logout and log back in (the Finder will recreate the file). When your user account has loaded up again, open Disk Utility and run a permissions verification/fix on the boot drive.

 

Reduce burn speeds If errors still occur, try reducing the burn speed to one or two settings below the maximum supported by your drive. This should lower the probability that a burn will fail, even if the software and preference files are functioning correctly.

Link to comment
Share on other sites

Today with Toast 10 Titanium, I had the same error message mentioned in the MacFixit article, "Mismatch at byte 0000/sector 0000000. Verification failed."

 

In case it helps someone, my solution was to repair permissions and run DiskWarrior (which also required restarting). I don't know which one worked.

 

I would have used the MacFixit solution but saw somewhere else that it might work for only the first subsequent burn, so I decided to try something different.

 

David

 

MacBook Pro Core 2 Duo 2.33 GHz, 3GB RAM

OS X 10.5.7

Toast 10 Titanium

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...