Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

Cd Creator Platinum


rollozoot

Recommended Posts

hi friends, new to this so bear with me if i get to the wrong place.

Problem, have used Platinum on windows 98 with great sucess, recently been using it on xp with updates, no problems even though the computer is running Internet explorer 7 and with Media player 11 ( although player disabled).

Have built new computer running Xp oem home edition, only OS loaded, no other programes as yet installed,Internet explorer 6/ media player 9 both disabled.

Loaded Platinum ok, but when in easy cd creator, when i load the tracks for the project and try to preview them the player comes to the screen and plays the track but there are no graphics and no infromation on the player. Hopeless for previewing transitions etc. Have tried in compatability mode, no joy. Have removed and reinsatlled still no good.

Just in case you think it may be relavent, Sata hard disc and dvd player/ Intel core duo E8400/ Gigabyte P35-DS3l rev 2

/ Sapphire 2400xt graphics.

Have spent hours exploring the site with great interest but can`t find a similar problem, can anyone assist please.

Rollozoot

Link to comment
Share on other sites

You didn't say which version you have, but I'm assuming ECD5.

 

Despite everything being shiny-new, have you tried for updated video drivers from ATI?

 

Hi `gi7omy`, yes all drivers have been updated to latest. Thanks for the post, any other ideas appreciated.

rollozoot.

Link to comment
Share on other sites

Hi `gi7omy`, yes all drivers have been updated to latest. Thanks for the post, any other ideas appreciated.

rollozoot.

 

Please provide us with some more information on exactly what you are doing, and what application in ECDC 5 you are using.

 

It sounds like you are trying to make a DVD movie (which ECDC 5 does not do).....more info.

Link to comment
Share on other sites

Please provide us with some more information on exactly what you are doing, and what application in ECDC 5 you are using.

 

It sounds like you are trying to make a DVD movie (which ECDC 5 does not do).....more info.

 

Using Easy cd creator 5 platinum, with updates drive up5.3.5v and ecdc_v5.3.5.10plt_enu.

Task, as i have done many times on previous computer, (nothing to do with dvd) to make a cd in easy cd creator.

After adding the tracks that i wish to burn to the list, i then wish to add transitions. When you then highlight a track and hit the preview button, the small player window opens and plays the track, within the player pane there should be graphics displaying name of track, progress of player time, other tracks that may of been selected etc. Unfortunatly there is no information within the player pane.

The strange thing is that the same set up works perfectly on my other computer, running Xp, IE7, and media player 11, although mp 11 is disabled under windows components options. Going by all i have read on the forum it should not work at all on a computer with these two programes.

If using spin doctor to play a cd,all graphics are present and correct.

Thanks for your interest in this problem, Rollozoot.

Link to comment
Share on other sites

Using Easy cd creator 5 platinum, with updates drive up5.3.5v and ecdc_v5.3.5.10plt_enu.

Task, as i have done many times on previous computer, (nothing to do with dvd) to make a cd in easy cd creator.

After adding the tracks that i wish to burn to the list, i then wish to add transitions. When you then highlight a track and hit the preview button, the small player window opens and plays the track, within the player pane there should be graphics displaying name of track, progress of player time, other tracks that may of been selected etc. Unfortunatly there is no information within the player pane.

The strange thing is that the same set up works perfectly on my other computer, running Xp, IE7, and media player 11, although mp 11 is disabled under windows components options. Going by all i have read on the forum it should not work at all on a computer with these two programes.

If using spin doctor to play a cd,all graphics are present and correct.

Thanks for your interest in this problem, Rollozoot.

 

Update/ forgot to add original version was EDDC 5.3.5.10

Link to comment
Share on other sites

This is an update of ongoing problem if anyone can help.

Have uninstalled ECDC Platinum 5.3.5.10 and cleaned out all associated files in registry.

Loaded EMC 7 basic which seems to work ok, can set crossfades for audio cd etc, which is the main thing i wish to do with this prog. Did not burn a cd, but will assume this was ok.

Uninstalled EMC 7 basic with Windows installer clean up utility, and carried out all instructions on artical 00086CR : Clean installation of Easy Media Creator on Windows xp.

Disabled components of AVG anti virus 8.0 as far as possible, some you can not disable.

Media player 9 not activated, IE 6 disabled.

Reinstalled ECDC Platinum 5.3.5.10 without components Direct cd, or sound editor. Did not reboot, installed updates as

required and then reboot.

Result exactly the same as before, no graphical display in track preview player in easy cd creator, the tracks play, transitions can be set,but no information in previw player.

Soundstream works fine and visuals are working fine.

Graphics drivers all up to date, tried playing with settings, Resolution and colours and compatability.

Made sure all wave files are assigned to open with soundstream not WMP.

Still no display, it works fine on my old Packard bell computer running Xp with Sp2 , IE 7 and WMP 11 strange eh after all it says on the forums.

Anything to do with lateset Sata Drives - motherboard-Core duo set up?

Any suggestions for another programe which will run consistantly on xp, bearing in mind my prioity is for the ability to set

crossfades for audio cds, as precisely as in ECDC 5. Basic 7 seemed to be a step back as far as i could see, as pointed out by others in the forum previously.

Sorry for the length of this but i can`t find anyother posts anywhere that present the same problem, so i do hope you

experts can point me in the right direction.

Regards rollozoot

 

Link to comment
Share on other sites

This is an update of ongoing problem if anyone can help.

Have uninstalled ECDC Platinum 5.3.5.10 and cleaned out all associated files in registry.

Loaded EMC 7 basic which seems to work ok, can set crossfades for audio cd etc, which is the main thing i wish to do with this prog. Did not burn a cd, but will assume this was ok.

Uninstalled EMC 7 basic with Windows installer clean up utility, and carried out all instructions on artical 00086CR : Clean installation of Easy Media Creator on Windows xp.

Disabled components of AVG anti virus 8.0 as far as possible, some you can not disable.

Media player 9 not activated, IE 6 disabled.

Reinstalled ECDC Platinum 5.3.5.10 without components Direct cd, or sound editor. Did not reboot, installed updates as

required and then reboot.

Result exactly the same as before, no graphical display in track preview player in easy cd creator, the tracks play, transitions can be set,but no information in previw player.

Soundstream works fine and visuals are working fine.

Graphics drivers all up to date, tried playing with settings, Resolution and colours and compatability.

Made sure all wave files are assigned to open with soundstream not WMP.

Still no display, it works fine on my old Packard bell computer running Xp with Sp2 , IE 7 and WMP 11 strange eh after all it says on the forums.

Anything to do with lateset Sata Drives - motherboard-Core duo set up?

Any suggestions for another programe which will run consistantly on xp, bearing in mind my prioity is for the ability to set

crossfades for audio cds, as precisely as in ECDC 5. Basic 7 seemed to be a step back as far as i could see, as pointed out by others in the forum previously.

Sorry for the length of this but i can`t find anyother posts anywhere that present the same problem, so i do hope you

experts can point me in the right direction.

Regards rollozoot

 

 

Try this ( you have nothing to lose)

 

Uninstall from your add/remove programs, uninstall any leftovers by using roxizap, (found here http://forums.support.roxio.com/index.php?showtopic=37322 . Install from disc (DO NOT REBOOT), add all updates (DO NOT REBOOT), add Driveup patch (if needed), then reboot.

 

 

 

 

 

Link to comment
Share on other sites

Try this ( you have nothing to lose)

 

Uninstall from your add/remove programs, uninstall any leftovers by using roxizap, (found here http://forums.support.roxio.com/index.php?showtopic=37322 . Install from disc (DO NOT REBOOT), add all updates (DO NOT REBOOT), add Driveup patch (if needed), then reboot.

Thanks ogdens, have done as you suggest many times, coming to the realization that its not going to work. Therfore looking for suggestions for another program, Emc 10 seems to be fraught with problems also from what i have read. The most important thing for me is a program with good crossfade and transitions for audio. Any ideas?

rollozoot.

Link to comment
Share on other sites

Thanks ogdens, have done as you suggest many times, coming to the realization that its not going to work. Therfore looking for suggestions for another program, Emc 10 seems to be fraught with problems also from what i have read. The most important thing for me is a program with good crossfade and transitions for audio. Any ideas?

rollozoot.

 

Have you tried using the Sound Editor?.

 

 

 

Link to comment
Share on other sites

Have you tried using the Sound Editor?.

Do you mean soundeditor in EMC 7, it is not available in the basic version i have. Can you setup crossfdes in that and then burn disc from there if it were available. Would think about buying 7.5 if i was sure it will work.

Rollozoot.

Link to comment
Share on other sites

Do you mean soundeditor in EMC 7, it is not available in the basic version i have. Can you setup crossfdes in that and then burn disc from there if it were available. Would think about buying 7.5 if i was sure it will work.

Rollozoot.

 

ECDC 5 Platinum, as that is the forum you have posted in, and as you have already found out your OEM basic 7 version does not have it.

 

I should also mention I do not have ECDC 5 installed any more , or 7.5(still have the CD's) so I can't re-produce your problem.

 

It should work, (as you already know) the problem only arose after you upgraded to OEM XP.....so its not a Roxio program problem.

 

 

Link to comment
Share on other sites

I don't know about the OEM version, but 7.5 has Sound Editor in the Roxio listing on the start menu

Thanks for your thoughts guys, still bemused as to why it won`t work properly on this new build, as it is fine on the other computer also running OEM xp,

and with the added disadvantage of IE7 and WMP 11. Goes against everything i read in the forums, whilst new build as yet only has Os loaded, WMP 9 / IE6 both disabled.

Looks like i will have a look round for a 7 or 7.5 Emc.

Rollozoot

Link to comment
Share on other sites

Thanks for your thoughts guys, still bemused as to why it won`t work properly on this new build, as it is fine on the other computer also running OEM xp,

and with the added disadvantage of IE7 and WMP 11. Goes against everything i read in the forums, whilst new build as yet only has Os loaded, WMP 9 / IE6 both disabled.

Looks like i will have a look round for a 7 or 7.5 Emc.

Rollozoot

 

Have you actually tried Sound Editor?.

 

In post #7 you said "Reinstalled ECDC Platinum 5.3.5.10 without components Direct cd, or sound editor. Did not reboot, installed updates as required and then reboot".

 

Link to comment
Share on other sites

Have you actually tried Sound Editor?.

 

In post #7 you said "Reinstalled ECDC Platinum 5.3.5.10 without components Direct cd, or sound editor. Did not reboot, installed updates as required and then reboot".

Never really used sound editor, always done all the work on wave files in Cubase, many more tools plugins etc. Then transfer to ecdc creator to burn with crossfades where required.

Have been re-reading the original manual that came with ecdc, under sound editor the only referance to crossfades say`s (crossfade conversions let you switch fades between both (left and right) channels of Stereo files).

That is all a bit vague, does not suggest you can burn disc from there, which is why i always used to use cd creator.

I need to end up with a disc where you can play any track at randem, but also with the crossfades, should one play the whole disc through.

Seems to me that if you did it in Sound editor you would end up with one long file the length of the cd, but no individual track access.

Anyone confirm or know otherwise?

Soundstream works but you cannot set up crossfades in there.

Regards rollozoot.

 

Link to comment
Share on other sites

  • 4 weeks later...
Thanks for your thoughts guys, still bemused as to why it won`t work properly on this new build, as it is fine on the other computer also running OEM xp,

and with the added disadvantage of IE7 and WMP 11. Goes against everything i read in the forums, whilst new build as yet only has Os loaded, WMP 9 / IE6 both disabled.

Looks like i will have a look round for a 7 or 7.5 Emc.

Rollozoot

Have you considered enabling IE6? At one point, and I don't recall which version, ECDC used part of IE to do some of it's display capabilities, it was probably an earlier version, but at this point, you don't have much to lose, and more to gain. I'd give it a shot.

Link to comment
Share on other sites

Thanks to d-dewywright for taking the time. First time i have heard of anything like your possible solution. Will give it a try at some point. I have in fact loaded another burning programe which so far seems to be very stable, so obviously i am a little concerned about upsetting the three programes now installed and running ok.

Will update with results when and if i feel the need to backtrack to ECDC.

Rollozoot.

Link to comment
Share on other sites

Thanks to d-dewywright for taking the time. First time i have heard of anything like your possible solution. Will give it a try at some point. I have in fact loaded another burning programe which so far seems to be very stable, so obviously i am a little concerned about upsetting the three programes now installed and running ok.

Will update with results when and if i feel the need to backtrack to ECDC.

Rollozoot.

Well, I, and many others here are big advocates of making backup images of our drives in case something goes bad. This would be a perfect opportunity to image your drive, verify the image and recovery process, make the changes, and if the system is less than stable, you can recover in a matter of minutes. I use Acronis True Image, others use Ghost... it matters not, as long as you test your image and make sure you have the complete recovery process ready. Just a suggestion for proceeding confidently.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...