Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio/ Video Sync


Shdumpik

Question

I'm running EMC on a Vista 64 bit system.

My problem is some of the DVD's I burn have a Audio/ Video sync problem. The Audio is not in sync with the video. This happens on about haft of the discs I burn. It doesn't seem to matter what type of file the original is. I can't find any place in EMC to ajust the sync.

Any one have any ideas what to do.

Thanks

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I'm running EMC on a Vista 64 bit system.

My problem is some of the DVD's I burn have a Audio/ Video sync problem. The Audio is not in sync with the video. This happens on about haft of the discs I burn. It doesn't seem to matter what type of file the original is. I can't find any place in EMC to ajust the sync.

Any one have any ideas what to do.

Thanks

 

Do the videos look in sync when you preview them on your computer? If so, burn using the ISO file method. Burn (encode) to an ISO file and then use Disc Copier to copy that ISO to a disc. That separates the encoding (CPU intensive) from the burning so the computer is doing only one thing at a time.

 

Make sure you have lots of free space on your computer, that the hard drive is defragged before you try to burn, disconnect from the internet and shut down all unnecessary programs. Do not play computer games, read e-mail or anything else while doing video processing. I know that you have a great and fast computer and 64 bit OS but that is the best advice I can offer.

 

Also you might want to try using software rendering rather than hardware. (My DVD top menu, tools, options, put a dot near software.) You will not be able to use any 3D transitions.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...