Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer


Kermit1

Question

I have EMC10 suite installed. When I played a MPEG clip using CinePlyer, the quality of the clip is not as good as I played the same clip using Windows Media Center. When I played the clip in CinePlayer, the quality looked like lower pixels and/or the frame set was low.

 

I tried to minimize the view mode, it still didn't help.

 

I ended up not using CinePlayer. I used Windows Media Player instead. It gave me a better quality video (shapper picture and more solid color).

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Sorry, here is where you change that (hey, the wrench looked like a tool.) Also what screen resolution are you using? Have you updated the driver for that video card? This is where you find your new driver (Vista 32 bit).. Follow the instructions.

 

Hi Sknis, here is what I have. It seems like I am missing the middle part (see screen short). I've updated my nVidia driver to the latest version. My screen resolution is 1024 X 768

 

Attached image(s)

CinePlayer.jpg

Link to comment
Share on other sites

Steve,is yours on XP?The reason I ask is because I have the same thing as newuser and we're both looking in Vista.When I look in the Tools I'm missing that same center portion.

If I look at about it says V3.9 build 393B56A.

 

newuser,take a look at Control Panel,Personalization,Display Settings and hit the Advanced box.When the Tabs come up look at the Troubleshoot tab.Is Change greyed out and below it does it say "Your current display driver does not allow changes to be made to hardware acceleration settings"?

I think this may be something to do with nVidia and Vista.I have an nVidia card and that's what mine says.

 

I don't have v10 installed in XP so I can't look there.\

 

After some reading it looks like this may be another of those "Vista" things.Seems that Microsoft has decided not to make that setting available in Vista unless it's controlled by the graphics chip.So until nVidia starts writing it into it's driver models it won't be an available feature.The same could be true for an ATI card but I don't have one so I can't say for sure.

 

BTW,Steve the link you gave is for an older version.The current one for Vista (175.16) was just released on the 16th of this month.You can get them here .

Link to comment
Share on other sites

Steve,is yours on XP?The reason I ask is because I have the same thing as newuser and we're both looking in Vista.When I look in the Tools I'm missing that same center portion.

If I look at about it says V3.9 build 393B56A.

 

newuser,take a look at Control Panel,Personalization,Display Settings and hit the Advanced box.When the Tabs come up look at the Troubleshoot tab.Is Change greyed out and below it does it say "Your current display driver does not allow changes to be made to hardware acceleration settings"?

I think this may be something to do with nVidia and Vista.I have an nVidia card and that's what mine says.

 

I don't have v10 installed in XP so I can't look there.\

 

After some reading it looks like this may be another of those "Vista" things.Seems that Microsoft has decided not to make that setting available in Vista unless it's controlled by the graphics chip.So until nVidia starts writing it into it's driver models it won't be an available feature.The same could be true for an ATI card but I don't have one so I can't say for sure.

 

BTW,Steve the link you gave is for an older version.The current one for Vista (175.16) was just released on the 16th of this month.You can get them here .

 

 

Hi Terry, thanks for the info. I'm glad that I am not the only one having this trouble :) .

I went to "Control Panel,Personalization,Display Settings and hit the Advanced box --> Troubleshoot tab" as you have suggested, I did see the message that said "Your current display driver does not allow changes to be made to hardware acceleration settings" and the "change settings" button was grayed out.

 

I played a sample clip using CinePlayer and Windows Media Player. It did show a big quality difference between the two players. I am going to attach the two screen shots here, hope you can see their quality differences. You should be able to tell from the sample clip image played by Windows Media Player has much better picture quality, shaper and more solid RED color. You won't see the choppy edge around the sales sign. I hope CinePlayer can do the same to produce as good picture quality as WMP.

My CinePlayer Version is 3.9 Build 391B46A. How did you get a higher build? I just purchased my EMC10 from a retail store.

 

Played by CinePlayer:

Played_by_CinePlayer.jpg

 

Played by Windows Media Player:

 

Played_by_WMP.jpg

 

 

Link to comment
Share on other sites

Thanks Steve.

I'm pretty sure that the missing acceleration boxes are due to the Microsoft actions.

As far as I can find there is no way around this,they're just gone.It's another Vista thing.What can be done instead I'm not sure nor do I know if there even is something else to do.

 

newuser,I do notice the "jaggies" in your pics.The thing I do notice is one is at 800 x 600 and the other is at 1024 x 738.That could make a bit of a difference.

I have a different version than you because I have a different version of EMC10.

Link to comment
Share on other sites

Disable video acceleration in both the CinePlayer tools and in Windows>Settings>Control Panel>CinePlayer DVD Decoder. In the later, disable also Video Mixing and Rendering. Both in the Video Tabs.

 

Come back and let us know if that helps.

 

Hi Sknis, I was able to unchecked (video acceleration and mixing) both options from Windows>Settings>Control Panel>CinePlayer DVD Decoder.

 

However, when I go to CinePlayer tools, under settings, I was not able to find the video acceleration option. Unde the Video tab, I only have 2 options. The first one is Closed Captions, the middle part is blank (assuming this is where the video acceleration option was). The last option is Video Stretch(CineView).

 

I am not sure if this is something to do with my graphic card. I am using nVidia 7300LE. My OS is Vista Ultimate.

 

Although I disabled the option in CinePlayer DVD Decoder, the quality when playing the mpeg clip in CinePlayer hasn't improved. The image is very low quality and often, I can see many "squares" from the image on the screen.

 

Can you please help. Thanks.

Link to comment
Share on other sites

Hi Sknis, I was able to unchecked (video acceleration and mixing) both options from Windows>Settings>Control Panel>CinePlayer DVD Decoder.

 

However, when I go to CinePlayer tools, under settings, I was not able to find the video acceleration option. Unde the Video tab, I only have 2 options. The first one is Closed Captions, the middle part is blank (assuming this is where the video acceleration option was). The last option is Video Stretch(CineView).

 

I am not sure if this is something to do with my graphic card. I am using nVidia 7300LE. My OS is Vista Ultimate.

 

Although I disabled the option in CinePlayer DVD Decoder, the quality when playing the mpeg clip in CinePlayer hasn't improved. The image is very low quality and often, I can see many "squares" from the image on the screen.

 

Can you please help. Thanks.

 

Sorry, here is where you change that (hey, the wrench looked like a tool.) Also what screen resolution are you using? Have you updated the driver for that video card? This is where you find your new driver (Vista 32 bit).. Follow the instructions.

post-58-1211880107.jpg

Link to comment
Share on other sites

Thanks Steve.

I'm pretty sure that the missing acceleration boxes are due to the Microsoft actions.

As far as I can find there is no way around this,they're just gone.It's another Vista thing.What can be done instead I'm not sure nor do I know if there even is something else to do.

 

newuser,I do notice the "jaggies" in your pics.The thing I do notice is one is at 800 x 600 and the other is at 1024 x 738.That could make a bit of a difference.

I have a different version than you because I have a different version of EMC10.

 

Thanks Terry,

The pixel size differences between the two sample images may be due to the way I attach them into this forum. I clicked the attach image icon in this forum to add them. If you click the image itself, it will bring up to its original size.

You will see they still look different.

 

I contacted Roxio Technical Support and this is what I've got from them. Not sure if it will work but will try it and let everyone know.

 

*********************************************************

Thank you for contacting Roxio Support.

 

Ok, if you are unable to change the settings then please try the following :

 

CinePlayer Settings (also good for the CP DVD Decoder pack)

 

Make sure that your screen settings are as follows (you can do this by right clicking on the desktop, going to 'Properties' then 'Settings'):

 

- Resolution is 1024 x 768

- 16 bit colour depth

- Refresh rate is 75Hz (in Advanced > Monitor)

 

Also, make sure that:

 

- The drivers for your graphics card are the latest WQHL certified drivers (this means that they have been Microsoft approved)

 

- Direct X is up to date (to check version - Start > Run > 'dxdiag' - the latest is version 9.0b)

- To update, go to http://www.microsoft.com/windows/directx/downloads/

 

If you have tried the above to no avail:

 

Please try a Clean Install of Easy Media Creator 10 to see if it resolves you're issue :

Using Windows XP : http://kb.roxio.com/content/kb/Creator/000086CR

Using Windows Vista : http://kb.roxio.com/content/kb/Creator/000127CR

Make sure to disable Windows Defender before reinstalling ( Vista users only).

 

Right click on My Computer

Click Manage

Click Services and Applications

Click Services

In the Services window on the right, click on Windows Defender

Click Stop the service (to the left side of the right window).

 

Try uninstalling and re-installing the software with your protection software (firewall and anti-virus scanner) disabled and all background applications shutdown. Your protection software might have corrupted the installation.

 

Note that having your virus checker and/or software firewall disabled when connected to broadband Internet via DSL or cable modem is not recommended; if you disable your virus checker, you should also temporarily disable your internet connection.

Link to comment
Share on other sites

I see one typo; for most older cards, the DirectX version is 9©. For Vista and new cards, the version is DirectX 10.

 

Thanks Steve for the correction. Yes. I have checked my system. I am current have Directx 10 installed.

I tried the suggest by Roxio Technical Support mentioned earlier. It still doesn't work.

I am not sure what else to try. I run out of ideas.

Does any of you have the same issue as me with CinePlayer?

 

I think this is a Vista thing. Roxio might have to update CinePlayer to deal with the nVidia driver.

 

Please let me know if anyone has other suggestions. Thanks.

Link to comment
Share on other sites

I have EMC10 suite installed. When I played a MPEG clip using CinePlyer, the quality of the clip is not as good as I played the same clip using Windows Media Center. When I played the clip in CinePlayer, the quality looked like lower pixels and/or the frame set was low.

 

I tried to minimize the view mode, it still didn't help.

 

I ended up not using CinePlayer. I used Windows Media Player instead. It gave me a better quality video (shapper picture and more solid color).

 

Disable video acceleration in both the CinePlayer tools and in Windows>Settings>Control Panel>CinePlayer DVD Decoder. In the later, disable also Video Mixing and Rendering. Both in the Video Tabs.

 

Come back and let us know if that helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...