Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Install Roxio 10


tvqueen13

Question

<_< I had Roxio 9, but upgraded to Roxio 10. I was sent 3 Cds to install, but it didn't work. Then sent DVD instead. But 10 won't install because I keep getting the message that I have to un-install CinePlayer Decoder Pack 4.3 before it can install Sonic CinePlayer Decoder Pack 4.1. The problem is, I don't have any CinePlayer installed. Weird thing is, CinePlayer DVD Decoder Options appears in Control Panel - - properties say it is for version 4.1, but a/v is not actually installed! I have removed all roxio installations to no avail; I have run regedit and deleted all roxio (9 and 10) keys to no avail. I simply have no frickin' idea how to solve this!?! I need help please!

 

Thanks, tvqueen13

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

2 ways to go…

 

A. Format your HD to clear out the junk and bad entries.

 

B. Or follow the Clean Install procedures – Here

 

Note that the first step is to use the MS Uninstaller to remove Roxio & Sonic (CinePlayer) entries.

 

If that doesn't work, reconsider Plan A.

:lol: You are a genius! I followed plan B and it worked like a charm! Thank you so, so much!!!

 

tvqueen13

Link to comment
Share on other sites

2 ways to go…

 

A. Format your HD to clear out the junk and bad entries.

 

B. Or follow the Clean Install procedures – Here

 

Note that the first step is to use the MS Uninstaller to remove Roxio & Sonic (CinePlayer) entries.

 

If that doesn't work, reconsider Plan A.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...