Jump to content
  • 0

Toast 8.04 - System Hangs


TPH

Question

System: 1.83Ghz Intel Core Duo

OS: Mac OS X ver. 10.4.11

Memory: 512mb

Drive: Matshita DVD-R UJ-85J

Toast: 8.04

Medium: Memorex CD-R

 

 

Problem:

 

We are creating Hybrid CDs and it requires that we use the utility within Toast to create 2 temporary partitions. After setting up the partitions, adding all of the files necessary, and burning a CD successfully the system will sit idle for a period of time before we burn a second copy. (when we receive approval that the cd meets the customers expectations)

 

While I have experienced a system hang while burning the first CD, it is very few and far between. But we are increasingly seeing problems burning the second CD. The system hangs after hitting the Record Disc button. Sometimes it will go only as far as reading the partitions, other times as far as seeing actual % progress of the burn.

 

If it was simply a matter of restarting and reloading the files I would suffer through this annoying problem, but a nasty side effect is the constant loss of disc space because the temporary partitions aren't releasing after the system hard locks and is forced to manually reboot (holding the power button). The first time I noticed this was when after several system locks I had run out of disc space on a 74gig drive, and chose the option of restoring the system to its factory defaults.

 

We only run Toast 8.04 and Adobe CS3 on this machine.

 

I've run First Aid on the drive and repaired the file permissions previous to running Toast, and after, and still it hasn't seemed to have any effect on the issue. I've deleted com.roxio.toast.plist, and Roxio Toast Prefs in hopes that might help, but that too hasn't seemed to have corrected this issue.

 

I'm at a loss and how to recover the disc space, and/or fixing the issue of the system locking up when trying to burn CDs. Any help would be greatly appreciated.

 

Sean

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Thank you, I didn't even think about that option.

 

Nice too that after finding them, I am able to remount the image and pick up where it left off before the crash.

 

Looks like the default location that Toast creates these files temporary partition files is under Documents.

 

[Name].toast

Link to comment
Share on other sites

I don't know why the drive space doesn't return. You might try using DiskWarrior as it rebuilds the System Directory and it's reported to me in the past that it has corrected the reported amount of disc space available.

 

You have precious little RAM. I didn't know there was an Intel Mac that was configured with only 512 MB of RAM. Go to Otherworld Computing and get more RAM.

 

Also, I would never give a Memorex brand disc to a client. Those are known to be of dodgy quality. I suggest Verbatim media.

 

You say you burn one disc and then there is a long delay before burning you want to burn the next one. One thing that sometimes happens is the optical drive apparently goes to sleep and Toast is unable to wake it up. This is more commonly seen when someone is using Toast to encode a video DVD. By the time the encoding is done the drive won't start burning. The workaround there is to first create a disc image and then burn the disc image using the Copy window. What you might try is not inserting the blank disc until you are ready to have the drive start burning.

 

Link to comment
Share on other sites

Agreed, the RAM is far too minimal but after reviewing the fine print on the side of the Toast8 box, RAM isn't even listed in any quantity as a requirement.

 

I've bookmarked DiskWarrior, but hopefully there is an alternative from Roxio that doesn't require me to spend $100 to fix an issue they really should have an answer for.

 

Thanks for the info, I will try your other suggestions to see if they have any effect.

Link to comment
Share on other sites

Another thing you can do is burn to an image file and then burn the discs you want directly from the image. This way you can be flexible with your time and disc space.

 

Also, Try another brand of media as well.

 

Look in the Toast preferences for details on "Converted items". I am pretty sure this is the directory where your temp stuff is stored.

Link to comment
Share on other sites

I checked the Toast Preferences/Converted Items and selected the option to Delete Converted Items Now.

 

Also located the folder on the hard drive and it appeared empty. After restarting the system there is still no change. At the moment I'm missing about 5gigs of disc space because I've had this issue happen about 4 times since rebuilding the Mac.

 

I've also tried this trick -

 

I've recreated the partitions using the exact name of the previous temp partitions, closed Toast and allowed the application to remove the temp partitions, but that hasn't made any changes either.

 

Unfortunately I have no knowledge of the inner workings of Mac hard disk partitioning.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...