Jump to content
  • 0

Distorted Preview Window


mike39

Question

Hi, when I use videowave as well as mydvd the preview window for both of them is distorted. The screen looks like it is split into 4 sections and is zoomed in on a portion of the video or dvd menu. The problem is not the zoom settings in the video editing menu. When I click on a video to trim it, in the trim window the video looks just fine and also if I render the video it comes out looking proper as well. It just means that when I am editing the video I cannot see the entire screen in the preview window, and the part I can see is distorted somewhat.

 

as a side note if this helps, my computer is an acer aspire E700 with a Q6600 intel core 2 quad processor, 2gb ram and a nvidia GeForce 8500 GT graphics card and 500 gb hard disk

 

 

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

Have you check the DPI setting in the "Advanced" display settings? It needs to be set at Normal 96 DPI.

 

Thats a good one. Especially at a really high resolution, the OP may have adjusted this setting to see the text more clearly. Unfortunately many windows interfaces are designed around the "normal" sized text.

Link to comment
Share on other sites

Have you check the DPI setting in the "Advanced" display settings? It needs to be set at Normal 96 DPI.

my screen is running at 91 DPI apparently that is what i got from actually measuring the screen, as i cannot see th DPI is the advanced settings (i'm on Vista premium)

Link to comment
Share on other sites

Based on your measurements, it sounds like you are probably in the right place. But in just to be sure, here is how to check in Vista. Click on the desktop with the right mouse button. Then click "Personalize". On the left panel of the window that comes up, there should be an option to "Adjust font Size". Make sure that is set for 96 DPI.

Link to comment
Share on other sites

Based on your measurements, it sounds like you are probably in the right place. But in just to be sure, here is how to check in Vista. Click on the desktop with the right mouse button. Then click "Personalize". On the left panel of the window that comes up, there should be an option to "Adjust font Size". Make sure that is set for 96 DPI.

it is at 96 DPI

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...