Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Spin Doctor Version 5 Wavform Out Of Sync With Audio


paul uk

Question

Trying to use spin doctor to transfer vinyl to cd. Recording to i-mac via Mackie Onyx Firewire interface. Tracks record perfectly, but when I come to split tracks I am having trouble. For some reason the wavform is in no way in sync with audio output. If after recording I play back the audio till end of track, indicator is only halfway along wavform when audio finishes. This makes it very difficult finding end of tracks, as on moving indicator near end of track, each time they seem to end in a different place. Very frustrating. Even using auto define can't cut out any unwanted excess at end of recording by moving time end. Have looked on forum, no-one else seems to be having this problem, is it me?

Did read to switch all other applications off, so Toast 9 only application running.

Hope you can help me. Thanks.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I hate to say this but I simply don't have an answer. It sure sounds like a bug, but I cant reproduce it at all so I am leaning toward the idea that this might be something specific to your system. I didn't ask what OS you are using. If it is Leopard, try the update to 10.5.3 that they released yesterday.

Link to comment
Share on other sites

I can't imagine how it is possible for the waveform to be out of sync with the actual audio. Have you unchecked the preference that limits the zoom range? If not, do so. Zoom in close to where the waveform shows the audio to start for one of the tracks. Is this not correct?

 

Try exporting the entire audio file from Spin Doctor and then opening that exported file back in Spin Doctor. Does this get the waveform in sync?

Link to comment
Share on other sites

I hate to say this but I simply don't have an answer. It sure sounds like a bug, but I cant reproduce it at all so I am leaning toward the idea that this might be something specific to your system. I didn't ask what OS you are using. If it is Leopard, try the update to 10.5.3 that they released yesterday.

 

Thanks for your post. Think I could have caused the problem by installing Toast whilst Mac FileVault on, am new to all this. Roxio customer care have given me list of what to do, and am waiting for more experienced brother to help me carry out procedure. Will post outcome.

 

 

No Change

Switched off FileVault, Removed toast, did repair disc permissions, and re-installed Toast 9 + update - still same problem 1 minute of audio reads 27.67 seconds in time elapsed at top of screen. Have i-mac running Mac OSX version 10.5.3. 2.8 intel core 2 duo processor 4 GB memory. Toast 9.02.

Link to comment
Share on other sites

I can't imagine how it is possible for the waveform to be out of sync with the actual audio. Have you unchecked the preference that limits the zoom range? If not, do so. Zoom in close to where the waveform shows the audio to start for one of the tracks. Is this not correct?

 

Try exporting the entire audio file from Spin Doctor and then opening that exported file back in Spin Doctor. Does this get the waveform in sync?

 

Thanks for your reply. Yes seems pretty strange I know but have just tried exporting to desktop and back into Spin Doctor and it is exactly the same. First track with time of 2min 42secs in information below waveform, showing 1min 17secs in time elapsed section above waveform, and position marker is still only halfway through 1st track waveform when audio for second track starts.

Have also unchecked zoom range limit. You just see that the audio definitely starts before the position indicator hits the waves, it starts on flat line. Indicator seems to be going at roughly half the speed of audio.

Link to comment
Share on other sites

I am a little stumped by this as well. Try this test

1) Capture 1 minute of audio in spin doctor, make no changes to it and just save it.

2) Close all applications and double click on saved file.

3) Check for wave/audio sync on this track.

 

Looked very promising. Tried your instructions but double clicking on file on desktop opens it in i-tunes. So saved 1 minute of unchanged audio to desktop, Closed all applications. Re-opened Spin Doctor and opened saved track. Played it through and from various places, partway through, and always finished on 1 minute time elapsed. So thought we'd cracked it. Recorded two tracks and went through same procedure untouched to desktop, close applications and re-open S-Doc and open saved track, but still same problem, audio of first track finished while indicator halfway through waveform. Time elapsed indicator at top of window is taking 2 seconds to notch up 1 actual second.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...