Jump to content
  • 0

Toast Freezes On Start Up.


DrKollossus

Question

So I haven't used toast in a month or two. I have the lates build 9.0.2 but when I start it, I immediately get the beach ball of death. and have to force quit. Is there like a config file that I can delete, or should i reinstall? This program has really been nothing but a pain.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Ok I think it has something to do with the media browser, and viewing the Tivo folder. I deleted the "Roxio Tosat Prefs" from user/libraries and after it going through some reinstall like menues it started and did not freeze up... Untill I opend the media browser to the tivo folder. Then Freeze. So I have jsut repeated those steps with out going to the media browser. and so far so good. I'm also moving all media out of the tivo folder to see if it's maybe a corrupted tivo file. Any one els have any advice?

 

Here are two knowledgebase articles:

Toast does not Launch or Crashes

How to uninstall Toast Titanium and all associated files

 

Please note that there are two preferences to be deleted. One is the conventional plist and the other is a folder. Both are in User > Library > Preferences.

 

You may need to uninstall Toast and reinstall it following the sequence in the KB article as there are a number of things that are not "the usual suspects" that need to be removed.

 

Toast is very intolerant of any sort of file corruption or something it just plain does not like, even if it is not, strictly speaking, a corruption.

 

 

 

Link to comment
Share on other sites

Ok I think it has something to do with the media browser, and viewing the Tivo folder. I deleted the "Roxio Tosat Prefs" from user/libraries and after it going through some reinstall like menues it started and did not freeze up... Untill I opend the media browser to the tivo folder. Then Freeze. So I have jsut repeated those steps with out going to the media browser. and so far so good. I'm also moving all media out of the tivo folder to see if it's maybe a corrupted tivo file. Any one els have any advice?

Link to comment
Share on other sites

Do you have any Firewire devices other than hard drive or optical drive connected to your Mac? If so, disconnect it and try restarting Toast. The suggestion to trash the toast plist and prefs files is also a good troubleshooting step.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...