Jump to content
  • 0

Default Sound(music) When Playing Dvd


Samc

Question

I am new to EMC I have Version 10.

 

When I burn a DVD, and then play it in my DVD Player (the one on the TV), I get this sound (not sure if I can call it music) that is annoying to me. How can I turn off all sound when I create a DVD. I used Create a Slide Show to create the files. To burn the DVD, I've tried MYDVD and VideoWave.

 

Your help would be appreciated.

Thanks,

Sam

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

In MyDVD menu, select DVD Menu, then Remove Menu Audio. That will remove the default audio associated with the menu style.

 

I appreciate your help. Thank you for what you have given me.

 

I am still running into a problem. As I mentioned in my original post, I have about 20 ".dmss" files to be added and burnt to the DVD. Maybe I am doing this wrong but this is what/how I am preparing to burn the DVD:

1. Click on MYDVD

2. Click on ADD NEW MOVIE

(after browsing to the ".dmss" file click ADD. The ".dmss" file is added to the MENU)

 

After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?

I click YES

 

I continued this process until all my ".dmss" files were added. Keep in mind, every 4 adds, asked the question and created a new SubMenu.

 

PROBLEM: The REMOVE MENU AUDIO, removed the audio for the Main Menu (Home menu). When I went to a Submenu, the Submenu audio was on (same annoying sound).

 

I tried to create another DVD. When I go to the Submenu, I went to MYDVD. There is NO "Remove Submenu Audio" and the "Remove Menu Audio" was disabled (dimmed out).

 

So my next question is how do I get rid of ALL sound including the SUBMENU??

 

Thanks,

Sam

Link to comment
Share on other sites

Remember that that button selection area is, in reality, a lot larger than what it appears on your screen so if they overlap just a little, you will have trouble with navigation. Also, pay attention to the original navigation scheme, if you don't, you may have to do some thumb gyrations (up,down, right, left) to get to a particular button.

Link to comment
Share on other sites

Remember that that button selection area is, in reality, a lot larger than what it appears on your screen so if they overlap just a little, you will have trouble with navigation. Also, pay attention to the original navigation scheme, if you don't, you may have to do some thumb gyrations (up,down, right, left) to get to a particular button.

 

 

Thanks for the advice. Now that you folks taught me how to manipulate the SubMenus, if I every have more than 5 or 6 menu items, I will use SubMenus. With a max of 5 or 6 menu items, I don't need to worry about "Next or Previous" buttons.

Link to comment
Share on other sites

I appreciate your help. Thank you for what you have given me.

 

I am still running into a problem. As I mentioned in my original post, I have about 20 ".dmss" files to be added and burnt to the DVD. Maybe I am doing this wrong but this is what/how I am preparing to burn the DVD:

1. Click on MYDVD

2. Click on ADD NEW MOVIE

(after browsing to the ".dmss" file click ADD. The ".dmss" file is added to the MENU)

 

After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?

I click YES

 

I continued this process until all my ".dmss" files were added. Keep in mind, every 4 adds, asked the question and created a new SubMenu.

 

PROBLEM: The REMOVE MENU AUDIO, removed the audio for the Main Menu (Home menu). When I went to a Submenu, the Submenu audio was on (same annoying sound).

 

I tried to create another DVD. When I go to the Submenu, I went to MYDVD. There is NO "Remove Submenu Audio" and the "Remove Menu Audio" was disabled (dimmed out).

 

So my next question is how do I get rid of ALL sound including the SUBMENU??

 

Thanks,

Sam

 

If its asking your "create a new submenu" then you are doing something wrong. When I add new titles to the new and the menu is full, the message is "The current menu is full. Do you want to create a new menu?" I can also remove the audio from each menu.

Link to comment
Share on other sites

I also noticed, if I added another file (the 8th), there was no place to put it. By default, it overlayed the first one.

 

Another question I would have in conjunction with yours is (as in my case) I can get 4 menu items on one screen. There is room for a few more. Can I increase that number from 4 to 5 or 6 before I get the above question? Another thought would be maybe it can not be increased because space is needed for the "Next" and "Previous" buttons.

You should be able to add 8 or more items to the one screen. When it overlays the first video, just pick it up with your mouse and move it to another spot on the menu. Or click on it in the Project View and that will highlight it so that you can move it.

 

I think you're correct about the 'Next' and 'Previous' buttons.

 

I don't know what the limit is on the number of movies you can put on one Menu (without going to a Next menu ) but it appears to be limited only by the size of the DVD and how many 'buttons' you can squeeze onto the screen.

 

Of course, I haven't burned it to a DVD yet to see how it performs on a DVD player.

Link to comment
Share on other sites

If its asking your "create a new submenu" then you are doing something wrong. When I add new titles to the new and the menu is full, the message is "The current menu is full. Do you want to create a new menu?" I can also remove the audio from each menu.

 

THE BIG QUESTION: What am I doing wrong?

 

I documented each step I have taken:

1. Start EMC10.

2. (right side of screen under Most Frequent Task) clicked on My DVD

3. Menu Item "DVD Menu", clicked on "Remove Menu Audio"

4.Under Menu Task, clicked on "Add New Movie"

(browsed to my file and added the ".dmss" file). the first picture of this file appeared on the menu page)

5. Menu Item "DVD Menu". Looked at "Remove Menu Audio". It was disabled.

6. REPEATED Step # 4 and Step # 5 and added a total of 4 ".dmss" files.

 

When I tried to add the 5th ".dmss" file, the following message occurred:

"The current menu is full". Would you like to create a new menu?" YES/NO

 

When I clicked "YES" the Sub Menu was created and the 5th ".dmss" file was added.

I also looked at the "DVD MENU". "Remove Menu Audio" WAS disabled.

 

I continued adding ".dmss" files. Every 4 files asked the question about creating a Sub Menu.

 

At the end of the adding all the ".dmss" files", I went to the menu FILE/PLUG & BURN

 

After the DVD was burnt, I put it in my DVD Player. For the MAIN Menu (the 1st 4 ".dmss" files) there was NO SOUND.

When I went to the SUB MENU, the default menu sound played.

 

I hope the above helps. I need to find out what I am doing wrong.

 

Thanks,

Sam

 

Link to comment
Share on other sites

THE BIG QUESTION: What am I doing wrong?

 

I documented each step I have taken:

1. Start EMC10.

2. (right side of screen under Most Frequent Task) clicked on My DVD

3. Menu Item "DVD Menu", clicked on "Remove Menu Audio"

4.Under Menu Task, clicked on "Add New Movie"

(browsed to my file and added the ".dmss" file). the first picture of this file appeared on the menu page)

5. Menu Item "DVD Menu". Looked at "Remove Menu Audio". It was disabled.

6. REPEATED Step # 4 and Step # 5 and added a total of 4 ".dmss" files.

 

When I tried to add the 5th ".dmss" file, the following message occurred:

"The current menu is full". Would you like to create a new menu?" YES/NO

 

When I clicked "YES" the Sub Menu was created and the 5th ".dmss" file was added.

I also looked at the "DVD MENU". "Remove Menu Audio" WAS disabled.

 

I continued adding ".dmss" files. Every 4 files asked the question about creating a Sub Menu.

 

At the end of the adding all the ".dmss" files", I went to the menu FILE/PLUG & BURN

 

After the DVD was burnt, I put it in my DVD Player. For the MAIN Menu (the 1st 4 ".dmss" files) there was NO SOUND.

When I went to the SUB MENU, the default menu sound played.

 

I hope the above helps. I need to find out what I am doing wrong.

 

Thanks,

Sam

 

 

In post #5 you have quted "After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?"

After a new menu page is created, did you select the new menu in the project view window in order to remove the audio? The highlight pointer does not change when the new menu is created and you may still be looking at the 1st menu page where you removed audio

Link to comment
Share on other sites

In post #5 you have quted "After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?"

After a new menu page is created, did you select the new menu in the project view window in order to remove the audio? The highlight pointer does not change when the new menu is created and you may still be looking at the 1st menu page where you removed audio

 

I think you just nailed it. Let me ask to make sure I am doing it correctly-- After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?" I clicked YES.

 

I then used the PROJECT window, right clicked on the word "NEXT" and using the submenu, left clicked on "GO TO LINK MOVIE MENU".

 

This brought up the contents of the SubMenu in the main area.

 

I then went to the menu DVD MENU and was able to click on "Remove Menu Audio" .

This disabled it.

 

Thank you very much. As you can tell, I was under the impression that when you disable the sound for the MAIN menu, it included the SUBMENUs. I WAS WRONG.

 

Thanks,

Sam

 

Link to comment
Share on other sites

I get the same error message that you do. I think it depends on the menu that you use. Most have room for only 3 items although the menu stripe has room for 7.

 

Now I clicked 'No' when it asked if I wanted to add a submenu and it added the movie to the main menu.

 

I'm in the process of encoding the project to an .iso file to see if the items will show up in the final DVD.

 

Not sure what to do about the music on the submenu though.

Link to comment
Share on other sites

I think you just nailed it. Let me ask to make sure I am doing it correctly-- After doing Step # 2 four times, I get the message, The Menu is full, Do you want to create a SubMenu?" I clicked YES.

 

I then used the PROJECT window, right clicked on the word "NEXT" and using the submenu, left clicked on "GO TO LINK MOVIE MENU".

 

This brought up the contents of the SubMenu in the main area.

 

I then went to the menu DVD MENU and was able to click on "Remove Menu Audio" .

This disabled it.

 

Thank you very much. As you can tell, I was under the impression that when you disable the sound for the MAIN menu, it included the SUBMENUs. I WAS WRONG.

 

Thanks,

Sam

 

 

No need to use to use all those extra "clicks" via Next! Simply select the myMenu in the project window and then the DVD Menu.

Link to comment
Share on other sites

Are you talking about sound during the menu or the slide show? You can mute the sound by clicking on the speaker icon and choosing 'mute'.

 

I am talking about the sound that plays during the MENU. Is there a way to eliminate it. I realize I can turn the speaker off but I just don't want it on the DVD. See I am doing a project for a 91 year old man who is non-electronic literate. I want him to be able to put the DVD in, get the menu and choose whatever he wants to. I do not want to have him make extra clicks.

 

Thanks,

Sam

Link to comment
Share on other sites

I would like to thank everyone who took the time to read and respond to my post. With your help, my 91 year old dad is extremely happy. To make a long story short, my mom passed away in March 2008. They were married over 70 years. This project was to convert 35 mm slides my father took over the years. The slides were pictures of my parents, myself and my sister as we were growing up. You can imagine the impact the finish product had on my father.

 

 

You ALL contributed in making my dad a very happy person.

 

Than You,

Sam

Link to comment
Share on other sites

I get the same error message that you do. I think it depends on the menu that you use. Most have room for only 3 items although the menu stripe has room for 7.

 

Now I clicked 'No' when it asked if I wanted to add a submenu and it added the movie to the main menu.

 

I'm in the process of encoding the project to an .iso file to see if the items will show up in the final DVD.

 

Not sure what to do about the music on the submenu though.

 

As you can read, with the help of the people who monitor this site, I was able to resolve my problem. I wish I could help you. I did notice that if I answered NO to the question "The current menu is full. Would you like to create a new menu?"I can add additional menu items to the main menu. Seven sounds about right. I also noticed, if I added another file (the 8th), there was no place to put it. By default, it overlayed the first one.

 

I am going to monitor this thread. By all rights, this thread can be closed by the Admin people. I am going to ask them to please keep it open until your question is answered.

 

Another question I would have in conjunction with yours is (as in my case) I can get 4 menu items on one screen. There is room for a few more. Can I increase that number from 4 to 5 or 6 before I get the above question? Another thought would be maybe it can not be increased because space is needed for the "Next" and "Previous" buttons.

 

Good luck, and please, if you resolve your problem outside of a response on this site, would you please post the resolution. That way, I (and others) can learn.

 

Thank You,

Sam

Link to comment
Share on other sites

I am new to EMC I have Version 10.

 

When I burn a DVD, and then play it in my DVD Player (the one on the TV), I get this sound (not sure if I can call it music) that is annoying to me. How can I turn off all sound when I create a DVD. I used Create a Slide Show to create the files. To burn the DVD, I've tried MYDVD and VideoWave.

 

Your help would be appreciated.

Thanks,

Sam

Are you talking about sound during the menu or the slide show? You can mute the sound by clicking on the speaker icon and choosing 'mute'.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...