Jump to content
  • 0

Toast 9 Crashes


JosephMartin

Question

This may seem like a bitch... and it is...

 

After two days I took Toast 9 off my computer and put on Toast 8.

 

I did the "How to uninstall Toast Titanium and all associated files" doc... 10-15 times over two days.

 

The last time I did this it was right after I upgraded my MacOS 10.5.2 software update. And Toast worked like a charm. I was afraid to click "Quit". However I needed to get other work done. I quit Toast 9. Then I did some other work. Then I relaunched Toast 9 and it kept crashing upon launch.

 

Here's the rub.... as per my perspective.

 

It worked great for about 1.5 hours. No Problems. Then NOTHING changed on my system or set-up.

 

Then I relaunched the software and it CRASHED again and again.

 

What gives.... ??

 

Please DO NOT ask me to go backward with my system software. Please DO NOT ask me to change settings and spend another hour to changes settings and attempt work-arounds.

 

This is not MY problem.... it is YOUR problem.

 

I expect your software to work .... like it was working for 1.5 hours and not be so picky or fragile that a simple "relaunch" makes it go crazy.

 

Why do I believe this... because everything else works on my computer. That's why.

 

I'm a working professional and have over 20 years in computer experience... so I believe I know where the problem lies.

 

Please FIX your product so that it works consistently on the MAC OS Intel machines.

 

I've had to go back to Toast 8 just to get my work done today... after wasting my time doing everything your boards suggest to fix the problem(s). I don't have the time to waste or go through mindless tech support.

 

I hope you have a update soon that addresses this.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

JosephMartin, I don't know why you're having trouble with Toast 9 crashing on launch. It never has done this on my Macs. The things that are know to cause Toast to fail to launch should keep Toast 8 from launching as well. For example, if you have an Xvid codec in your QuickTime Plugins folder in one of your Libraries that causes grief for Toast. Sometimes having a Firewire device connected that isn't a hard drive or optical drive also can be a problem when launching Toast.

 

You say you have lots of experience uninstalling Toast so I presume that means you've trashed the Toast plists and prefs files in your User>Library.

 

Are you using the Toast 9.0.2 update downloaded from Roxio's Software Updates page?

 

If you're going to update to OS 10.5.3 I suggest downloading the combined system update from Apple's site instead of using the incremental update via Software Update. It may be that something is amiss from the previous incremental update and those kinds of odd problems are usually fixed by applying the latest combined system update.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...