Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Iwish I Were Burned


95fos

Question

4 answers to this question

Recommended Posts

Which application are you using? When using Creator Classic and afer clicking the BURN, click on the BURN OPTIONS in that dialog box and make sure 'Read-Only disc' is unchecked.

 

 

I could not find the read only part for the disc.

 

I did find in the options an auto load and append discs check box and that seems to have taken care of the problem. It makes you reload every time you add and is very slow, but it works.

 

Thanks ggrussell

Link to comment
Share on other sites

I could not find the read only part for the disc.

 

I did find in the options an auto load and append discs check box and that seems to have taken care of the problem. It makes you reload every time you add and is very slow, but it works.

 

Thanks ggrussell

 

After you click on the Burn button, click on the + in front of Burn Options, then click on the + in front of General options, and you should see the following screen:

 

 

post-81-1212255511.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...