Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Project Burned To Dvd, But Dvd Does Not Play


phoenix_talons

Question

Tried InterDVD, KMPlayer, Windows Media Player, but none of them worked. Why? I look inside the disc, all the files showed 0K. See picture.

wontplaymu4.th.jpg

 

On "My Computer", it show 3.71GB total size.

 

It's frustrating. First, I have to update drivers. Then the disc wouldn't play. Someone please help me. I've spent weeks on the project.

 

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

Tried InterDVD, KMPlayer, Windows Media Player, but none of them worked. Why? I look inside the disc, all the files showed 0K. See picture.

On "My Computer", it show 3.71GB total size.

 

It's frustrating. First, I have to update drivers. Then the disc wouldn't play. Someone please help me. I've spent weeks on the project.

 

How was the project made? What program?

Link to comment
Share on other sites

On "My Computer", it show 3.71GB total size.

 

Like Brendon said your pic shows files ' 0kb '

 

I used EMC 10.

 

Your going to have to be more specific, like what application in EMC 10, what were the source files, did you encode and burn to disc in one operation, details, details?

 

cd

Link to comment
Share on other sites

I use MyDVD. I created the menu layout, sub-menu, add videos, slides, exactly what the tutorials tell me. Burn the entire project into one DVD. What kind of specifics do you want? You want to see the screen shots of every sub-menu page??

 

I'm trying again using another blank DVD.

Link to comment
Share on other sites

Is this a bought retail Roxio Emc version 10 suite? In MyDVD , tools, options, run the grapics test does it default to hardware or software, try software? What is the make and model # of your video card? Are the drivers updated for the card? Does your pc meet the minimum system requirements for the software? Posting your pc spec's might help.

 

Most use VideoWave to make their slide show / production, then bring it into MyDVD for menus and DVD authoring. Saving it as a image file or video_ts folder set. When your ready to burn, click the burn button and un-check the burn to disc button, then check save disc image file or create folder set. When the image is created or folder set, use disc copier to burn that to a DVD disc.

 

 

cd

Link to comment
Share on other sites

Is this a bought retail Roxio Emc version 10 suite? In MyDVD , tools, options, run the grapics test does it default to hardware or software, try software? What is the make and model # of your video card? Are the drivers updated for the card? Does your pc meet the minimum system requirements for the software? Posting your pc spec's might help.

 

Most use VideoWave to make their slide show / production, then bring it into MyDVD for menus and DVD authoring. Saving it as a image file or video_ts folder set. When your ready to burn, click the burn button and un-check the burn to disc button, then check save disc image file or create folder set. When the image is created or folder set, use disc copier to burn that to a DVD disc.

 

 

cd

My video card is Radeon x300. I already told you I updated the driver. Through this link. My pc specs are shown below.

systemof1.th.jpg

 

I'm not sure what you mean with graphics test. How do I check what the default is?

 

I'll try your suggestion and save it as image file first. Can I use any disc copier or a particular Roxio/Sonic one? I hear that Sonic/Roxio projects aren't compatible with other softwares or versions (of the same software).

Link to comment
Share on other sites

I'm not sure what you mean with graphics test. How do I check what the default is?

 

When you look at it what is it set at?

 

Is this a Retail software version or a Dell came preloaded on your pc?

 

cd

Link to comment
Share on other sites

My video card is Radeon x300. I already told you I updated the driver. Through this link. My pc specs are shown below.

systemof1.th.jpg

 

I'm not sure what you mean with graphics test. How do I check what the default is?

 

I'll try your suggestion and save it as image file first. Can I use any disc copier or a particular Roxio/Sonic one? I hear that Sonic/Roxio projects aren't compatible with other softwares or versions (of the same software).

 

That X300 onboard chipset may be your downfall. There have been a multitude of posts, from folks with that chipset, having problems.

 

Try software rendering.

 

Link to comment
Share on other sites

I'm not sure it's a chip Bruce, did I miss something posted again?

 

Your right hearing about the Radeon x300 and it's HyperMemory!

 

phoenix_talons,

 

click start, run, type in, dxdiag, click ok. Click the display tab, list the chip type and total memory info ?

 

cd

 

Link to comment
Share on other sites

Radeon x300 display info as shown:

radeonx300displayui4.th.jpg

 

Does it mean I have to change the driver into something else that works? Where do I find software rendering?

 

Ok, I have the project in .iso file, saved from MyDVD software. Can I use any disc copier? I have Roxio Creator Classic and Sonic MyDVD Copy.

 

Thanks for all your help.

Link to comment
Share on other sites

Version 10 doesn't have disc copier. I said that above because you posted in V9 forum, V9 was the last version with disc copier program. In version 10, what you say you have, a retail copy, correct? You use video copy and convert to burn the image.

 

Right click the ISO Image file you created and post a image of it's properties.

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...