Jump to content
  • 0

Can't Always Watch My Dvd Projects


hfgerena@coqui.net

Question

Hello;

 

I'm can't always watch my DVD projects. When I made a DVD project sometimes I'm abble to watch the production in my DVD Player and some times I can't. I get a lot off differente messages when I try to played back, for example I get the "BAD DISC" but if I press the PLAY buttom it starts to play, other times it does not recognize de disc. I don't have any problem playing back on my computer but some times I can and others I cannot on my DVD player.

 

I had the SONIC product MyDVD LE berfore I decide to upgrade to EMC8 and I did not have this kind of problems. I always, always was abble to watch my DVD projects before. Now I have to keep burining and burning until it works.

 

It happens in any format of video, MPEG-2, WMV, AVI...

 

To make things easier for my testing, I always used the same DVD player and the same brand of DVD's. It cannot be the player or the DVD's because sometimes works and other dont, and it works before!!!

 

My configuration is:

 

Windows XP (SP2)

Directx (Last available upgrade)

ATI x300se (Updated)

1 gb of memory

200 gb of available hard drive space (7200 rpm)

EMC 8 (with the famous 8.05 update installed)

 

 

I will appreciate any help,

 

Regards

 

Héctor

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hello;

 

I'm can't always watch my DVD projects. When I made a DVD project sometimes I'm abble to watch the production in my DVD Player and some times I can't. I get a lot off differente messages when I try to played back, for example I get the "BAD DISC" but if I press the PLAY buttom it starts to play, other times it does not recognize de disc. I don't have any problem playing back on my computer but some times I can and others I cannot on my DVD player.

 

I had the SONIC product MyDVD LE berfore I decide to upgrade to EMC8 and I did not have this kind of problems. I always, always was abble to watch my DVD projects before. Now I have to keep burining and burning until it works.

 

It happens in any format of video, MPEG-2, WMV, AVI...

 

To make things easier for my testing, I always used the same DVD player and the same brand of DVD's. It cannot be the player or the DVD's because sometimes works and other dont, and it works before!!!

 

My configuration is:

 

Windows XP (SP2)

Directx (Last available upgrade)

ATI x300se (Updated)

1 gb of memory

200 gb of available hard drive space (7200 rpm)

EMC 8 (with the famous 8.05 update installed)

I will appreciate any help,

 

Regards

 

Héctor

 

 

On the contrary. It can be the media, itself. You are getting bad burns for some reason otherwise, you would not be getting the bad disc or dirty disc message. Try a different brand of media, and make sure you have the latest firmware update for your DVD burner.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...