Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Windows Installer Runs When Opening Roxio Central


garymac

Question

Each time I run Easy Media Creator 10 (Roxio_Central36.exe) to open the Easy Media Creator Suite, the windows installer starts up and is looking for a file in the Documents and Settings\Administrator account. I can't tell which file it is trying to access because as soon as I clicking on the Windows Installer dialog box, it crashes the program and everything closes. When this occurs, I get a Roxio_Central36.exe application error. It reads "The instruction at 0x0005004 referenced memory at 0x0005004. The memory could not be read." This same error repeats on different occasions with different numbers. The strange part of all of this is if I just ignore the Windows Installer, and leave it running in the background, all programs in the EMC Suite 10 function normally. I have done a clean install as per instructions in Roxio's support section on three occasions and still have the same problem. Any suggestions

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Regarding your clean installs, did it work for a time after the process was completed?

Did you skip any steps in the instructions? I am most concerned about running the Microsoft Windows Installer Clean Up Utility but other skipped steps may cause problems as well.

I ran the MS Installer Windows Clean Up Utility and followed all the steps as outlined on instructions for a clean install. In regard to your question, NO, it never worked properly after the clean re-install, the windows installer came up after the Roxio Central splash screen appeared.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...