Jump to content
  • 0

Spin Doctor


Mopach

Question

Hello,

 

Earlier this evening I installed the Audio Capture Support. When I go into Spin Doctor through the advanced button, there is no option for Audio Capture Support under "input device". All I have available to me is the built-in microphone or the built-in line input. I have installed, so I'm led to believe, the ACS twice and nothing appears. I'm using OSX 10.4.11

 

Any ideas?

 

Thanks.

 

Mopach

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Have you tried restarting the Mac? You also should see the Spin Doctor Capture Support in the Input tab of the Sound panel in System Preferences.

 

Hi,

 

I've tried restarting and it still doesn't show up. It also doesn't appear in the sound panel in system preferences.

 

Perhaps I will re-install the entire program.

 

Thanks for your suggestion.

 

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...