Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 9


tonyjr

Question

16 answers to this question

Recommended Posts

Do you have a monitor attached to the Mac (a few users have a "headless" Mac and Toast won't launch)? Are there any Firewire devices connected other than optical or hard drives? Did you have any Lite versions of Toast previously installed? Do you use any kind of Font manager?

 

As an experiment try creating a new User and see if you can launch Toast using the other user account.

Link to comment
Share on other sites

Ooops, for what it's worth, I meant QE/CI (quartz extreme/coreimage). You can check your QE/CI support status under About This Mac-> More Info, then check the Graphics/Displays item.

 

Without a video card that supports QE, Toast 9 won't launch. I'm not sure what the stock card in a G4 (Powermac I guess?) was, but I think it might be a little too old to support it.

----

Thanks - it seems you know what you are talking about .

--

Chipset Model: ATY,Rage128Pro

Type: Display

Bus: AGP

Slot: SLOT-A

VRAM (Total): 16 MB

Vendor: ATI (0x1002)

Device ID: 0x5046

Revision ID: 0x0000

ROM Revision: 113-63001-108

Kernel Extension Info: No Kext Loaded

Displays:

P810-4:

Resolution: 1152 x 870 @ 75 Hz

Depth: 32-bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Roxio Techs won't answer me anymore . I think they know it and were just jerking me around .

The box [ yes I bought from a store ] says it will work on a G-4 . I'll let people know in January at the Mac show . The funny thing is Dragon burn works and Toast 7 worked before I went to 10.5 .

I'll be going and posting on a few camera sites . Most of us back up our pictures to CD's or DVD's .

The way things are , people remember the guy who gave them their wedding pictures on a CD .

Thanks again .

 

 

 

Link to comment
Share on other sites

yes , i drug it into app folder , it said an older ver is here - do you want to replace it ?

I just finished reinstalling it - I still don't even get to the seria; number - the icon bounces and goes away .

--

Well , I swapped out the drive , did a clean install .

The only thing on drive is OS 10.5 and toast 9 . The Icon bounces then quits - the same problem since day one . It doesn't install prefs or a plist . Even installed 9.0.2 --same thing .

since this drive was reformatted then OS10.5 installed and only toast 9 install there can't be any 2nd or 3 rd party conflicts .

I have had emails from the following techs - I quess I'll have to start posting on different Mac sites . There is no reason to spend $99 +tax for a program / problem the techs can't / won't help with .

ddalessandro

pnsongilae

sfitzpatrick

chenderson

rrudolphe

fnotree

--

Thanks for trying to help .

Link to comment
Share on other sites

Well I definitely don't know what I'm talking about as far as some official standpoint would go. It could be QE, or CI, or both, or neither that's the root cause. In my personal experience and from what I've gathering elsewhere, it has been either a lack of QE or CI that has causes most icon bounces, but I can't speak with authority for Toast dependencies on either technology.

 

With that said, I would have to agree with you on the lack of support or even comment from Toast representatives on this and many other issues. This product had so much potential at launch with the 9.0.0 product on OS X 10.5, but wow has it failed so much with each subsequent OS X minor revision since then.

 

I haven't had a successful Blu-ray encode and burn since March, I think. I'm not sure if I anticipate anything more from Roxio at this point on Toast 9. But oh well, maybe one day 9.0.2.1 will come out and address something that no one else has noticed.

Link to comment
Share on other sites

so even you formatted the drive then reinstall Toast 9, you still don't get to input your serial number?

 

--

All that happens is the icon bounces and quits

 

What video card are you using? Is QC/CI enabled and active?

Stock video card . Did a search thru spotlight - no QC/CI .

Thanks

Link to comment
Share on other sites

Ooops, for what it's worth, I meant QE/CI (quartz extreme/coreimage). You can check your QE/CI support status under About This Mac-> More Info, then check the Graphics/Displays item.

 

Without a video card that supports QE, Toast 9 won't launch. I'm not sure what the stock card in a G4 (Powermac I guess?) was, but I think it might be a little too old to support it.

Link to comment
Share on other sites

Do you have a monitor attached to the Mac (a few users have a "headless" Mac and Toast won't launch)? Are there any Firewire devices connected other than optical or hard drives? Did you have any Lite versions of Toast previously installed? Do you use any kind of Font manager?

 

As an experiment try creating a new User and see if you can launch Toast using the other user account.

yes , one monitor [ I have a tower ]

1 firewire DVD BURNER , 1 hd - no other versions installed - had toast 7 but wouldn't work when I went to 10.5 .

No font managers .

I ran drive genius and tech tool pro 4 - they said everythings OK .

I miss norton system works .

 

 

Link to comment
Share on other sites

yes , one monitor [ I have a tower ]

1 firewire DVD BURNER , 1 hd - no other versions installed - had toast 7 but wouldn't work when I went to 10.5 .

No font managers .

I ran drive genius and tech tool pro 4 - they said everythings OK .

I miss norton system works .

Go to your user Library Preferences folder and trash the com.roxio.Toast.plist and the Roxio.Toast.Prefs files. Then try relaunching Toast again.

Link to comment
Share on other sites

Go to your user Library Preferences folder and trash the com.roxio.Toast.plist and the Roxio.Toast.Prefs files. Then try relaunching Toast again.

--

Still nothing - icon bounces , then disappears . It really sucks to have to run toast 8 on and back-up drive that still has 10.3 on it .

Link to comment
Share on other sites

--

Still nothing - icon bounces , then disappears . It really sucks to have to run toast 8 on and back-up drive that still has 10.3 on it .

I've never had this problem so I'm depending on what I can recall from other posts. You did copy the Toast 9.0.2 folder from the mounted disc image download to your applications folder and are trying to launch from the one in Applications, right? Or is your copy not the 9.0.2 download from Roxio's software updates page. If it isn't, go download the new version to replace the older version.

Link to comment
Share on other sites

I've never had this problem so I'm depending on what I can recall from other posts. You did copy the Toast 9.0.2 folder from the mounted disc image download to your applications folder and are trying to launch from the one in Applications, right? Or is your copy not the 9.0.2 download from Roxio's software updates page. If it isn't, go download the new version to replace the older version.

yes , i drug it into app folder , it said an older ver is here - do you want to replace it ?

I just finished reinstalling it - I still don't even get to the seria; number - the icon bounces and goes away .

Link to comment
Share on other sites

HI.. I'm new to this forum. Just wanted to thank those of you who contributed to this post. I couldn't figure out why Toast 9 wasn't working for me. Sure enough, I believe the issue is the Quartz Extreme support.. which for some reason is not listed as being supported on my Mac Pro 3.2 ghz 8 Core machines. (Although it IS supported on my 3.0 ghz Mac Pro 8 Core) Weird. If it's so important.. why wouldn't it be supported? That's a head scratcher.. but I got around it by using an earlier version of Toast (6) to burn the disc images on those machines. And that worked fine.

Thanks,

 

Mark M

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...