Jump to content
  • 0
almadb2

Problem Editing Labels Created With 7.0/7.5

Question

When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I still have this problem. I asked Rosane and Roxio chat and was told that version 7/7.5 labels can't be edited with version 8.0. This is not right since lots of people have labels created with version 7/7.5. We were able to edit labels made with version 6.00 when we updated to version 7.0. Any suggetions?

When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

Share this post


Link to post
Share on other sites
  • 0

When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

 

 

Three Months ago (Dec. 27,2005) I sent note below to Rxio and today I got an answer that has nothing to do with my question. Does anybody else have the same feeling about Roxio??????

Here is my reply to ROXIO:

Your costumer support is a disgrace. The worse I ever had to deal with. You did not answer my question. You went around the world, after 3 months, to tell me NOTHING. I will never buy your product again. I already uninstall from my computer and use Nero. They at least update their software almost every month and answer support questions quick and in a professional way. Good luck with your future product. I will tell every body that I know, to stay away from your product. Last time you update your junk software (many problems with. Read the forum) was December 5, of last year.

Keep up the BAD work and keep on taking money from people like me (retire and on fixed income) but the MAN Up there is watching you and your conscience (doesn’t it bother you? Do you sleep good at night? Well, people like you has no conscience and your job description is: Take advantage of most people as possible. I can go on and on describing people like but I will be wasting my time ‘cause YOU DO NO CARE. Within enough time you will be OUT. Adaptec was not like this.

 

My Question: When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

Share this post


Link to post
Share on other sites
  • 0

Hi almadb2...

I have the same feeling. I have had lots pf timeconsuming problems with EMC 8. And I finally had to do a custom installation in order to make it work and not conflict with other top-class software om my PC. A couple of days ago I discovered that EMC's Laber Creator is totally useless and twisted. You cannot create a fair booklet or front to your CD box. It is totally out of proportions. And, as expected, no technical support - just hiding behind a discussion group. Roxio's tech support is a total discrace, and like you, I never buy another product from this customer-indifference company. They can't even offer their customers a descent technical support. They should be ashamed and, well, get out of business. They really stink!

 

I wrote them a letter 4 months ago. They never bothered to answer! - great company!

 

Anders

 

 

Three Months ago (Dec. 27,2005) I sent note below to Rxio and today I got an answer that has nothing to do with my question. Does anybody else have the same feeling about Roxio??????

Here is my reply to ROXIO:

Your costumer support is a disgrace. The worse I ever had to deal with. You did not answer my question. You went around the world, after 3 months, to tell me NOTHING. I will never buy your product again. I already uninstall from my computer and use Nero. They at least update their software almost every month and answer support questions quick and in a professional way. Good luck with your future product. I will tell every body that I know, to stay away from your product. Last time you update your junk software (many problems with. Read the forum) was December 5, of last year.

Keep up the BAD work and keep on taking money from people like me (retire and on fixed income) but the MAN Up there is watching you and your conscience (doesn’t it bother you? Do you sleep good at night? Well, people like you has no conscience and your job description is: Take advantage of most people as possible. I can go on and on describing people like but I will be wasting my time ‘cause YOU DO NO CARE. Within enough time you will be OUT. Adaptec was not like this.

 

My Question: When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

Share this post


Link to post
Share on other sites
  • 0
i have the same problem...cant save or edit any label before 8.....what can i do about this?

EMC 8 coexists just fine with earlier versions. You can always reinstall Label Creator from 7/7.5 and keep using it with your old labels.

Share this post


Link to post
Share on other sites
  • 0

I guess I don't understand. :) In your second post, you had an answer. Why would you think that answer would have changed? As suggested below, Install Label Creator 7. No problems with having both on your computer. As you work with this program, you'll find that there are other things that have changed in V8 that are not compatible with V 7/7.5. ( for example some transitions) Oops, I forgot, you have Nero and not EMC on your computer now. I guess you won't be able to read this post. :huh:

 

Three Months ago (Dec. 27,2005) I sent note below to Rxio and today I got an answer that has nothing to do with my question. Does anybody else have the same feeling about Roxio??????

Here is my reply to ROXIO:

Your costumer support is a disgrace. The worse I ever had to deal with. You did not answer my question. You went around the world, after 3 months, to tell me NOTHING. I will never buy your product again. I already uninstall from my computer and use Nero. They at least update their software almost every month and answer support questions quick and in a professional way. Good luck with your future product. I will tell every body that I know, to stay away from your product. Last time you update your junk software (many problems with. Read the forum) was December 5, of last year.

Keep up the BAD work and keep on taking money from people like me (retire and on fixed income) but the MAN Up there is watching you and your conscience (doesn't it bother you? Do you sleep good at night? Well, people like you has no conscience and your job description is: Take advantage of most people as possible. I can go on and on describing people like but I will be wasting my time 'cause YOU DO NO CARE. Within enough time you will be OUT. Adaptec was not like this.

 

My Question: When editing text (created with version 7.0/7.5) using version 8.05 they all read the same . Using version 7.5 it is OK. I have lots of labels created with version 7.5 but can't use version 8.05 to open them unless I don't need to edit a text box. Otherwise I use version 7.5 for these labels. Try to make a label with version 7.5 and add few text box. Save this label; open with version 8.05, edit any text box and you will see that all text boxes will be (edited) the same. Any advice?

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×