Jump to content
  • 0

Mydvd Makes Dl Coasters


arrakis

Question

I was using Sonic that came with my computer and upgraded to Easy Media Creator 10. When I try to burn DVDs to DL R+ Disks all I make is coasters. I get no errors during the buring process but when I put in a stand alone regular Player DL Disk won't play or starts in the middle of the movie and when I try to hit the menu button on the remote you can hear the drive scanning like mad and then it just fails and goes back to the beginning of the disk. I used the same computer and same drive to burn disks under Sonic and MyDVD.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Going to need a lot more details as to what program you are using what settings, what your project consists of, length of play etc…

 

All you have told us so far is that you used to have Craftsman tool and now you use Snap On :D

And we weren't even told that the Craftsman tools worked.

Link to comment
Share on other sites

I was using Sonic that came with my computer and upgraded to Easy Media Creator 10. When I try to burn DVDs to DL R+ Disks all I make is coasters. I get no errors during the buring process but when I put in a stand alone regular Player DL Disk won't play or starts in the middle of the movie and when I try to hit the menu button on the remote you can hear the drive scanning like mad and then it just fails and goes back to the beginning of the disk. I used the same computer and same drive to burn disks under Sonic and MyDVD.

 

 

I am having simular problems to this. I note that you hav'nt updated this thread since June. Have you resolved your problems?

 

If you have how did you correct them?

Link to comment
Share on other sites

I am having simular problems to this. I note that you hav'nt updated this thread since June. Have you resolved your problems?

 

If you have how did you correct them?

Why don't you give us your details, since we never got them from the original poster. How did you create your movie? What hardware are you using? What version of Windows? Can you create a good single layer disc? What happens if you try to write a DL data disc, does that work? Have you ever been able to write a good DL disc?

 

Let us know what your problem is so we can help you.

Link to comment
Share on other sites

Why don't you give us your details, since we never got them from the original poster. How did you create your movie? What hardware are you using? What version of Windows? Can you create a good single layer disc? What happens if you try to write a DL data disc, does that work? Have you ever been able to write a good DL disc?

 

Let us know what your problem is so we can help you.

 

I will answer questions about my problem on my thread! Here i am asking someone with a simular problem to me: If and how he fixed the problem.

Link to comment
Share on other sites

I will answer questions about my problem on my thread! Here i am asking someone with a simular problem to me: If and how he fixed the problem.

That's fine, I finally found "your" thread. Be aware that everyone subscribed to all the other threads you posted your "I've got the same problem" reply to will only see that question, and have to do some digging to find your real post that gives any real information.

Link to comment
Share on other sites

That's fine, I finally found "your" thread. Be aware that everyone subscribed to all the other threads you posted your "I've got the same problem" reply to will only see that question, and have to do some digging to find your real post that gives any real information.

 

I think you're missing the point of this forum! The person that I'm addressing knows what his problem is. He also knows what he did to correct it. I am asking him what that was. It may help me. I'm asking this as most replies simply suggest changing the media to one that I'm already using!

Link to comment
Share on other sites

I think you're missing the point of this forum! The person that I'm addressing knows what his problem is. He also knows what he did to correct it. I am asking him what that was. It may help me. I'm asking this as most replies simply suggest changing the media to one that I'm already using!

You can always send the original poster a pvt msg, but it looks like s/he hasn't checked in to this forum in about a month.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...