Jump to content
  • 0

Data Fork -39 Error When Burning Blu-ray Or Image Disc


ThreeSixty

Question

I can't seem to burn a Blu-Ray disc. I am on a Quad Mac 3ghz, 9MB Ram, using a Panasonic (Matshita) SW-5582 Blu-Ray Burner. I'm using OS-X 10.5.3 and Toast 9.0.2

I get about 93% completion and then two error messages; 0001.mts could not be accessed Data Fork -39, and then a Mac OS Error - Result Code -39

I've tried to make a Disc Image but same result. Happens with different QT files. I was successful making a Disc Image of a :30 second spot. But anything longer than that won't work. I've wasted five Blu-Ray discs.

 

Any help would be much appreciated. We've been trying to resolve this issue for about three weeks.

 

 

Mike

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This problem appears to be a bug in the encoder. Some have gotten around it by using source files with slightly different specifications. Search the forum for -39 and you'll see some of the things folks have done work around this problem. Either way, we hope to have an update to fix this issue soon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...