Jump to content
  • 0

Help


adh88ca

Question

i've had nothing but problems with my roxio emc 9.1. I am running windows vista without the service pack. i'll start from the beginning. I installed roxio for the first time on this computer about a year ago, and it worked fine for about a month, then all of a sudden none of the programs would open for me. so, i did a clean install and then it worked fine for a while again. then the same problem came around. i just tried doing a clean install again and this time it was a no go. nothing's working. so wat do i do? throw the cd in the garbage and waste another 70$ by buying a differant version such as Nero or something? or does anyone have any suggestions on how to fix this problem?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hello,

 

If you use a registry cleaner, it may have broken a vital key which enables Easy Media Creator. This happens with some versions of 9, and EMC 10.0

If that is what has happened, you should read and use this post (click here) while the problem is showing.

 

I don't know why your clean install didn't work, but a number of folks have reported they had to do it several times to get the software installed properly. I agree it is a complex, low-level procedure and shouldn't be required, but doing it again might help you.

 

Regards,

Brendon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...