Jump to content
  • 0

There Was An Error Opening File Message When Burning From An Iso


TCS

Question

I have an ISO image file that I have successfully been using with earlier versions of Media Creator and Windows XP. I recently had to upgrade to VISTA and found my old media creator wouldn't install because of compatability issues with VISTA so I upgraded to Media 10. Now when I try to burn a CD using the ISO image, it appears to run through the test phase OK but when it starts to burn the CD it imnmediately stops and says "There was an error opening file" and ejects the CD. I have tried two different brands of CD and have the same problem.

 

I also tried using Microsofts own burn data to disc routines to see if that would work and it seems to be fine, so I don't think it's a driver or CD problem. I am using CD-R's by the way.

 

Any thoughts?

 

Interestingly I also have VISTA business on a laptop and that seems to burn the same image file fine using another copy of Media 10 so I am not sure its the ISO file either. Just seems to be a combo of this one machine, VISTA Ultimate and Media 10.

 

Thanks

 

Paul

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

MS does not have anything that will burn an ISO file to a disc other than a simple copy, so you have really tested nothing.

 

What programs within the Suite are you creating these ISO files with?

 

What programs are you trying to burn them with?

 

 

John are you stalking me???

 

:D

Link to comment
Share on other sites

I use Creator Classic inside Media Creator 10. I then select 'Burn from Disc Image file'.

 

I am not sure what app was used to create the file since that was another part of the company. But the ISO does burn using EMC 10 using the same method on my laptop with VISTA business using the same ISO file (a different copy admittedly, although these are being synched from desktop to laptop). So it seems specific to the desktop.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...