Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Tivo Files To Dvd - No Sound?


esschoir

Question

Encoded one tivo file to .iso with MyDVD and then burned iso to disc - .iso & DVD both play with sound.

 

Second one encoded to .iso which then plays soundlessly. Come to think of it, this file burned to a soundless DVD before I changed the WMP codec.

 

In WMP, the file plays with sound.

 

How do I figure out why MyDVD is not encoding with sound?

 

Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Encoded one tivo file to .iso with MyDVD and then burned iso to disc - .iso & DVD both play with sound.

 

Second one encoded to .iso which then plays soundlessly. Come to think of it, this file burned to a soundless DVD before I changed the WMP codec.

 

In WMP, the file plays with sound.

 

How do I figure out why MyDVD is not encoding with sound?

 

Thanks!

No one has ever heard of this? No one can even hazard a guess?

 

Link to comment
Share on other sites

Search the board for Tivo and you'll find that they use CSS on some of their broadcasts.

 

The fact that you have sound on one but not on another tends to suggest that somethine was done to the second program

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...