Jump to content
  • 0

Unexpected Device Sense Code: %0 -27240


THoff

Question

This error occurs at the very end of the burning BD-RE process, and the resulting disk is unplayable. I've tried it three times, and haven't been successful. I'm hesitant to try this with a BD-R and make an expensive coaster.

 

I created an ISO file first, and it's this ISO file that I'm trying to burn. My workflow for the last few years has been to create an ISO, test the ISO with rewriteable media, and then burn read-only media if no problems are found. Would it be worth trying to burn directly from the project?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Thanks, but it turns out that wasn't the problem. I had formatted the BD-RE disk.

 

The actual problem was that the ISO was too large for the disk. DVDit Pro HD didn't recognize this until it literally ran out of space an hour into writing the disk, whereas when I tried Ulead's Copy Now! that came with Movie Factory 6 to burn the same image file, it told me immediately after selecting the Blu-Ray burner (and in clear English) that the image wouldn't fit without writing a single byte.

 

I re-encoded the video at a lower bitrate, created a new ISO, and was able to burn it to the same BD-RE disk, all without formatting it first.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...