Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With "mydvd"


Billmac1

Question

Good morning all. I am using Easy Media CREATOR 10 Suite, and have a problem with the application "MYDVD"

Under applications, I click on "MYDVD" and I get the screen for a short moment, and then I get an error message that "MYDVD" must shut down. The error messages are as follows:

 

Error signature

AppName:VideoWave 10.exe Appver:10.0.0.78 ModName:wmvdecode.dll

ModVer:11.0.5921.5145 OffSet:00215a

 

"The following files will be included in this error report": C:\1\owner\LOCALS 1\Temp|fbb4_appcompat.txt

 

There was much more information included in the error report, but I am not sure what information is important and should

be included.

 

 

Thanks for reading. Hopefully someone can help.

 

 

 

 

 

 

 

Computer: Gateway 7200XL 3. 6 gigahertz pentium 4

Windows XP Home

500 GB harddrive 2@250

Memory: 2 Gig

Graphic: ATI Radeon X800XT 256

NEC DVD_RW ND-3500AG

Gateway FPD1830 18.2" Monitor

Creative SB Audigy 2 ZS(WDM)

 

 

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Actually, it should be:

Start>Programs>Roxio Easy Media Creator 10>MyDVD

 

Right, ggrussell. at one time, I had so many programs that some of my programs were not showing up under START, all programs. However all the programs starting with an "R" seem to be showing up, since I have some starting with "S" showing up.

 

Dang, that confused me, Hopefully I didn"t confuse anyone with that statement!

 

Link to comment
Share on other sites

Are you launching the program from the Home menu or are you accessing it directly off of the start menu?

 

Hi John. It's the first screen that comes up when I click on the Creator 10 icon. At the top of the page it says Welcome, to the left of that is an icon that says Home, which by the way if I click on that it just says loading...but nothing happens. But below that home Icon are: 1. Welcome

2. applications

3. resources

 

When I click on applications, it gives me a list of applications on the left side of the screen and on the right side of the screen is a list of utilities. Under applications, I click on "MYDVD"

 

As I said, the "MYDVD" screen will appear, but is followed by the error message, and forces a shutdown of the program after I click on "Don't send error message"

 

Thanks

Link to comment
Share on other sites

Right, ggrussell. at one time, I had so many programs that some of my programs were not showing up under START, all programs. However all the programs starting with an "R" seem to be showing up, since I have some starting with "S" showing up.

 

Dang, that confused me, Hopefully I didn"t confuse anyone with that statement![/quote

Link to comment
Share on other sites

Then try it the other way – Start All Programs – Roxio Easy Media Creator 10 Suite – MyDVD.

 

If that fails, Clean Install - Here

 

Well, for some reason it does not appear under programs, all????? Strange, all the other applications work, with the exception of "MYDVD" and "MYDVD EXPRESS"

 

Thanks for your input Jim.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...