Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Avid And Dvdit 6


inaboxmedia

Question

 

Hi, Hope someone can help

 

We are useing dvdit6 that came with Avid Media Composer

 

 

We are having problems with menu routing. Either by typing my own menus or by even dropping video onto the menu and using that as a button. It works fine simulating it, and once burned plays fine and lets me select all my menu titles on any computer, Will let me select any button with the mouse.

 

If I Use the disc on any DVD player, anything over 2 buttons it wont recognize it. It will only let me select the first two. The videos are there as I can use the skip button.

 

The routing section is on and all seems to be fine.

 

 

 

 

 

Any Idea

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

We are having problems with menu routing. Either by typing my own menus or by even dropping video onto the menu and using that as a button. It works fine simulating it, and once burned plays fine and lets me select all my menu titles on any computer, Will let me select any button with the mouse.

 

If I Use the disc on any DVD player, anything over 2 buttons it wont recognize it. It will only let me select the first two. The videos are there as I can use the skip button.

 

The routing section is on and all seems to be fine.

 

This may be obvious but first check in the routing section that all the button paths point to another button. The current button is always the middle. A button will not show in the routing list unless it is linked to a movie (or chapter). You probably know that too but just to be sure...

 

Now that's out of the way - clicking on the buttons with your mouse is different than the function a remote would do. To make sure it is going to operate the way you want, use the remote navigator on the bottom right side of the simulation window. Clicking the up/down, left/right arrows simulates a dvd remote and the centre button simulates the enter button. If you don't see the menu buttons being highlighted the way you expect, then there is a problem the way you are setting up your routing.

 

Hope this helps. :rolleyes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...