Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Mpeg-2


Ryan13B

Question

Hey all, I was just wondering if I could get a little help. I just bought a new Panasonic HDD camcorder yesterday and since then I have been having loads of trouble figuring out how to use this program. The program that it came with was horrible and didn't work well with my computer. I just went out and bought EMC 10 today. When I plug in my camcorder and try to import video it does not recognize that I have a device hooked up, but it will import the pictures that are on it, just not the video. When I go to "Roxio Media Import" it lets me select a device for importing photos, but when I click on the "Video" tab it says "There are no devices availale for this media type" where the drop-down menu is. I NEED HELP!

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

I found this on Computer Shopper for the Panasonic SDR-H60 which may be similar to your model:

" The MPEG2-compressed files can be placed directly into most editing software, but you may need to change the file extension from .mod to .mpg first. "

 

So most likely you will also have to change the extension from .MOD to MPG before Videowave or MyDVD will even see it.

Link to comment
Share on other sites

I started to use the SDCopy and it is pretty easy to use. I just selected the "source" directory and the "target" directory, and I just put the Camera E:/ in both of those spaces.
I don't think you can do that. The purpose is to transfer the file to the computer hard drive. Select MyDocs/My Videos for the destination and see if that works.
Link to comment
Share on other sites

I don't think you can do that. The purpose is to transfer the file to the computer hard drive. Select MyDocs/My Videos for the destination and see if that works.

 

Thanks I got it to work now, and it works great I have been messing around with editing my video clips since I got home from work. Thank you all again so much for your help. Now I can enjoy my camera.

Link to comment
Share on other sites

I found this on Computer Shopper for the Panasonic SDR-H60 which may be similar to your model:

" The MPEG2-compressed files can be placed directly into most editing software, but you may need to change the file extension from .mod to .mpg first. "

 

So most likely you will also have to change the extension from .MOD to MPG before Videowave or MyDVD will even see it.

WOW THANK YOU SO MUCH! That is exactly it, it shows it too me when I access the camera just MPEG with a little reel which is not picked up by the program and then the same thing is right next to it and it says MOD underneath it. I have a SDR-H40 which is the same thing with a 40gig drive instead of the 60gig you found. Now I just need help with how to change it...lol

Link to comment
Share on other sites

Easy way..... Download SDCopy which was designed for JVC camcorders, but I'm sure it would work with the Panasonic, too, since it uses the same MOD extension. SDCopy will copy and rename the file at the same time. Check out this pinned thread.

 

If you use 16:9, SDCopy also can fix that, but you may want to double check to see if the Panasonic has the same problem as the JVC before transferring important files.

Link to comment
Share on other sites

Easy way..... Download SDCopy which was designed for JVC camcorders, but I'm sure it would work with the Panasonic, too, since it uses the same MOD extension. SDCopy will copy and rename the file at the same time. Check out this pinned thread.

 

If you use 16:9, SDCopy also can fix that, but you may want to double check to see if the Panasonic has the same problem as the JVC before transferring important files.

 

 

I downloaded that SDCopy through all of your links. Thank you for that. I think I am going to need a more detailed class from you on how to use it. Thank you so much for your help. I am just ready to start understanding this mess and get my camera and editing program working in harmony. Also is it bad to record in 16:9? I believe that is what I have my camera set to record on.

 

I started to use the SDCopy and it is pretty easy to use. I just selected the "source" directory and the "target" directory, and I just put the Camera E:/ in both of those spaces. Then this is where the problem happened. It started to find the two .MOD files I have currently on my camera and then it unfortunately gave me the message "Error 19 The media is write protected" now I am at square one it seems. :( I am getting depressed I spent so much money on this camera and it is not working as I would like it too. Well I guess the camera works just fine it is dummy proof, but it is this editing software I am ripping my hair out over. Please help.

Link to comment
Share on other sites

16:9 should work fine especially if you have a new widescreen TV.

 

SDCopy is fairly easy to use. Choose Your camcorder as SOURCE. Should be a drive letter like E: Then select a destination on your hard drive like My Docs/My Videos. Check the the 16:9 flag and click the Transfer button. The program will transfer ALL the files, set the flag for widescreen and rename the extension in one transfer.

Link to comment
Share on other sites

I am going to need a little more help, my mind is completly fried because I have been dealing with this issue all day today. When I connect the USB up to the camera is gives me the option of what "action" I would like to take. I am having trouble still trying to get that video able to be in use with the EMC 10 program. I was also wondering if you could tell me why EMC 10 recognizes my device for the photos on it but not the video?

Link to comment
Share on other sites

I am going to need a little more help, my mind is completly fried because I have been dealing with this issue all day today. When I connect the USB up to the camera is gives me the option of what "action" I would like to take. I am having trouble still trying to get that video able to be in use with the EMC 10 program. I was also wondering if you could tell me why EMC 10 recognizes my device for the photos on it but not the video?

 

Do you know how to copy files from one hard drive to another? Your video camera should show as a drive. As Maletekid said, you use My Computer, or Explorer, to copy the files, from your video camera, to a folder on your hard drive. You then use VideoWave, in EMC 10, to edit those files.

 

You don't use EMC 10 until you get those files to a folder on your hard drive.

Link to comment
Share on other sites

I clicked and dragged it from the "device" folder to the "My Videos" folder in "My Documents". The movie is in there and I can double-click it and it will play with Windows Media Player, but I still cannot get it to open with EMC 10.

Link to comment
Share on other sites

How are you trying to open it with EMC 10? You should open an application in EMC 10 such as Videowave and bring it in there, where you can do editing as grandpabruce mentioned above. Other programs in the suite that you can use the video is MyDVD, Cineplayer and Video Disc and Convert.

Link to comment
Share on other sites

How are you trying to open it with EMC 10? You should open an application in EMC 10 such as Videowave and bring it in there, where you can do editing as grandpabruce mentioned above. Other programs in the suite that you can use the video is MyDVD, Cineplayer and Video Disc and Convert.

When I open up "VideoWave" for example, on the left it says "Add Photo/Video" so I click on that and go to the folder where I have the video saved and it says "There are no media files in this folder that match the filter settings"

Link to comment
Share on other sites

Do you see the same icon below in the window that pop up after clicking "Add Photo/Video"? Is it set to anything but All Media Files or Video Files Only? If so, try checking the All Media Files or Video Files Only.

 

post-114-1211956224.jpg

 

 

Edit: Way back, I had a similar problem about filter setting but mine was for audio files. See this thread.

Link to comment
Share on other sites

Do you see the same icon below in the window that pop up after clicking "Add Photo/Video"? Is it set to anything but All Media Files or Video Files Only? If so, try checking the All Media Files or Video Files Only.

 

post-114-1211956224.jpg

Yes it tried it with all the filters, it sounds like I am new to using computers in general. I am not that new and I know most of the basics but I am no Guru lol. I am just ready to rip my hair out with this mess though.

Link to comment
Share on other sites

Yes it tried it with all the filters, it sounds like I am new to using computers in general. I am not that new and I know most of the basics but I am no Guru lol. I am just ready to rip my hair out with this mess though.

What happens if you try to add your mpeg2 file using Videowave?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...