Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Program Says Bad Burn But Its Ok!


drufus2002

Question

When I burn a DVD I get:

There was a problem writing to disk; You can try again by clicking the retry button; You will need to have another disk ready

 

Advanced shows:

Sense: 03 ASC: 73 ASCQ: 04 (Command 00)

-------------------------------------------------------

Px.dll: 4.2.58.500

PxAFS.DLL: 4.2.58.500

pxdrv.dll: 1.2.16.0

PxMas.dll: 4.2.58.500

PxSFS.DLL: 4.2.58.500

PxWave.dll: 4.2.58.500

pxwma.dll: 1.0.0.3

 

I think the problem may reside in the ISO file (produced by my dvd). This is because I have been burning just fine, and problem free, for weeks and, suddenly this starts up (same media, same burner, etc). The really strange thing is that I can take the DVD to a DVD player (and my pc) and they run just fine! Nothing is missing, etc. There is approximation 982mb left on the dvd.

 

I tried to find a log file and also tried to option for log file but failed on both counts so all the info I have is above.

 

Thank you.............

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...