Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Wont Open


JMCOLE

Question

I just purchased Creator 10. I have loaded it and Videowave, MyDvD express, and MyDvd will not open. It says there is an error and that the program is closing and windows is searching for a solution. I have a Toshiba A205 Satellite. It is running is Windows Vista Home Premium. The video card is Intel Graphics Media Accelerator Driver for Mobile. I have 1gb of Ram. Any ideas on how to fix this?

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Quick Fix Possibility: Try Repair option: Control Panel>System & Maintenance> Programs> Programs and Features > EMC >Repair

If that fails, do a clean install:

 

For Windows Vista Clean Install: click here

 

The "clean install" instructions are thorough; follow them precisely and fully.

 

Best of luck and please report back.

Link to comment
Share on other sites

I actually updated my DirectX and now Videowave opens. However, now it says "The following Codec(s) must be activated" MPEG-2. When I click to activate it it now says "No Permission-Bad Installation".

 

I have previously done the Clean Install, but not since this newest problem. Should I try that again or do you have another suggestion?

 

Thank you for your help.

Link to comment
Share on other sites

I actually updated my DirectX and now Videowave opens. However, now it says "The following Codec(s) must be activated" MPEG-2. When I click to activate it it now says "No Permission-Bad Installation".

 

I have previously done the Clean Install, but not since this newest problem. Should I try that again or do you have another suggestion?

 

Thank you for your help.

You have the install disc, yes? If not, when did you purchase the download?

Link to comment
Share on other sites

You have the install disc, yes? If not, when did you purchase the download?

Yes I have the disc. I have tried the repair option that you suggested earlier with no luck, so I am assuming I need to retry the Clean Install?

Link to comment
Share on other sites

Yes I have the disc. I have tried the repair option that you suggested earlier with no luck, so I am assuming I need to retry the Clean Install?

Yes.

 

Its cumbersome but highly successful.

 

Print out the instructions before hand, close all programs, and go to work on it.

 

Good luck, it should work out fine. 2encouragement.gif

Link to comment
Share on other sites

Yes.

 

Its cumbersome but highly successful.

 

Print out the instructions before hand, close all programs, and go to work on it.

 

Good luck, it should work out fine. 2encouragement.gif

Well I have done the clean Install and it still comes up with the same Codec message. It does open the program however and it looks like it will work. Do I need this Codec (MPEG 2) in order to burn my videos to DVD? Or will other Codecs work?

 

Just a side note MyDVD Express will not open and MyDVD will open but comes up with the same Codec message and then shuts right down after the codec activation fails.

 

Also during the Clean Install these two files to be deleted I could not find anywhere to delete. C:\Users\Username\App Data\Local\Roxio

 

C:\Users\Username\App Data\Roaming\Roxio. Yes I was substituting my Vista Username in the Username area.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...