Jump to content
  • 0

80004003 Error Code- Cannot Reserve Target Device


65Mustang

Question

EMC-10 slideshow works great until time to burn. 20 minutes to render and then 80004003 error code pops up that cannot reserve the target device. It worked "part" of the time and then not. Was able to do five discs off and on and finally gave up on the sixth. Yes - I have read "ALL" of the posts on this subject, but got lost as way too much information for a 75 year old guy. I did dump Nero and Pinnacle and tried again. Did not seem to help. Is there not just one solution for this error code?

 

65Mustang

 

 

 

 

Dell Deminsion 4600

XP Home

1GB Ram

NVIDIA GeForce MX440

EMC-10 retail

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Dell Deminsion 4600

XP Home

1GB Ram

NVIDIA GeForce MX440

EMC-10 retail

 

65Mustang,

 

Easy Media Creator® 10 Suite

Minimum System Requirements:

 

* Windows Vista with 1.6 GHz Intel processor, 512 MB RAM

* Windows XP with 500 MHz processor or faster; 128 MB RAM

* 1 GB of free hard disk space for typical installation of all components

* 1024x768, 16-bit color graphics card

* DirectX 9 or higher compatible sound card and graphics card

* Windows Media Player 10 or higher

* Microsoft Internet Explorer 6 or higher

* DVD-ROM drive is required to install the software

 

I'm not saying this is your particular error problem, but your 'NVIDIA GeForce MX440' video card I doubt is a 'DirectX 9 or higher graphics card'. More like a DirectX 8.1, it doesn't meet 'Minimum System Requirements' that in my opinion are set very low!

Make sure your video drivers are updated, and if working in VideoWave or MyDVD under tools make sure video rendering is set to software.

 

http://www.roxio.com/enu/products/creator/...e/overview.html

 

cd

Link to comment
Share on other sites

After reading all of the suggestions, I began the process for each. First stop was to increase RAM to 1GB. Good idea!

 

Next to DirectX Diagnostic (never been there before) to see what video card and driver ie; NVIDIA GeForce4 MX440 with AGP8X, integrated RAMDAC at 64.0 MB, 800 X 600 (32bit) (75hz) - driver nv4_disp.dll, version 6.13.0010.4238, year 2003, DDI version 8 and all features enabled; Version - DirectX 9.0c (4.09.0000.0904). Functionality tested good.

 

Next was to MyDVD - tools - options - and see which rendering item was selected. Software had been selected.

 

Having taught a few Word/Access/Excel classes in a community college setting, I quickly learned that both the instructor and the student soon found ways of doing things other than by the book.

 

So I changed the rendering to Hardware on a whim and tried to burn my project. Not only did it burn, but faster rendering in almost half the time.

 

I truly appreciate all the help and suggestions you guys gave me. Blessings..........

 

Bruce

65Mystang

 

Dell 4600

XP Home

Intel P®4 CPU 2.40GHZm @2,4GHZ

1GB RAM

NVIDIA GeForce MX440

EMC-10 retail

 

 

 

 

 

 

See Past 5 for thanks for your assistance.

 

Bruce

65Mustang

Link to comment
Share on other sites

After reading all of the suggestions, I began the process for each. First stop was to increase RAM to 1GB. Good idea!

 

Next to DirectX Diagnostic (never been there before) to see what video card and driver ie; NVIDIA GeForce4 MX440 with AGP8X, integrated RAMDAC at 64.0 MB, 800 X 600 (32bit) (75hz) - driver nv4_disp.dll, version 6.13.0010.4238, year 2003, DDI version 8 and all features enabled; Version - DirectX 9.0c (4.09.0000.0904). Functionality tested good.

 

Next was to MyDVD - tools - options - and see which rendering item was selected. Software had been selected.

 

Having taught a few Word/Access/Excel classes in a community college setting, I quickly learned that both the instructor and the student soon found ways of doing things other than by the book.

 

So I changed the rendering to Hardware on a whim and tried to burn my project. Not only did it burn, but faster rendering in almost half the time.

 

I truly appreciate all the help and suggestions you guys gave me. Blessings..........

 

Bruce

65Mystang

 

Dell 4600

XP Home

Intel P®4 CPU 2.40GHZm @2,4GHZ

1GB RAM

NVIDIA GeForce MX440

EMC-10 retail

 

 

 

 

 

 

See Past 5 for thanks for your assistance.

 

Bruce

65Mustang

We'll have to remember that backwards fix ! Thanks for posting that.

 

Link to comment
Share on other sites

I simply don't believe it!

 

I have a NVIDIA GeForce4 MX 440 with AGP8X. video card.

 

I have 1.5gb of RAM – RAM is absolutely irrelevant to rendering and burning!

 

That card is not capable of decent Hardware Rendering with Version 7, V8, V9 and V10.

 

I am glad it works but I don't thing your solution is the answer.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...