Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Install Trouble Emcs10 Vista


golibano

Question

I am having trouble installing Easy Media Creator Suite 10 on my Vista computer. I have followed all the clean install instructions and deleted everything in my registry. When I go to install the program I chose typical, custom or complete and click install... then it shows the green bar and the disk drive is access but after a few seconds the green bar zips to fill and it says that the program has been installed.

 

There is no icon on the desktop, there are no files in the Program Files folder and there isn't even a Roxio folder created...

 

What is going on here??

 

Suggestions...

 

Thanks,

 

Jeff

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I am having trouble installing Easy Media Creator Suite 10 on my Vista computer. I have followed all the clean install instructions and deleted everything in my registry. When I go to install the program I chose typical, custom or complete and click install... then it shows the green bar and the disk drive is access but after a few seconds the green bar zips to fill and it says that the program has been installed.

 

There is no icon on the desktop, there are no files in the Program Files folder and there isn't even a Roxio folder created...

 

What is going on here??

 

Suggestions...

 

Thanks,

 

Jeff

You may have missed one of the entries when you used Windows Installer Clean up.

 

Link to comment
Share on other sites

I will try again but I will be very honest here. The reason I bought EMCS 10 was because I was using a friends copy for a week and liked it enough to buy it myself. I have tried my friends copy again and there are no problems at all with the install...

 

He had v10.0.044.

 

I am not sure which version I have... the box just says 10.

 

I will unsintall his copy again and try the clean up once again... I really don't want to have to reinstall Vista...

 

Thanks,

 

Jeff

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...