Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Runtime Error


bestbuy19

Question

I have install EMC 10 as a first time install, on a new 160 Gig hard drive, I have a GeForce 250 meg Video card and everything works except VideoWave. I have downloaded all of the latest drivers for my video card and installed the latest DirectX from MicroSoft and have switched the render to software. I still get the MicroSoft Visual C++ Runtime Library Error and Runtime Error R-6025, Pure Virtual Functional Call. Can anyone help me?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I have install EMC 10 as a first time install, on a new 160 Gig hard drive, I have a GeForce 250 meg Video card and everything works except VideoWave. I have downloaded all of the latest drivers for my video card and installed the latest DirectX from MicroSoft and have switched the render to software. I still get the MicroSoft Visual C++ Runtime Library Error and Runtime Error R-6025, Pure Virtual Functional Call. Can anyone help me?

 

My guess is that this link will probably not help, but read it and maybe give it a shot. Otherwise, looks like you will need to do a clean install.

 

If you have Vista, follow this link.

If you have XP, follow this link.

 

Print them out, follow all instructions to the letter, no short cuts!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...