Jump to content
  • 0

Unable To Use Spin Doctor After Upgrade To Toast 8.0.4?


Ian Jones

Question

 

Leopard 10.5.4 on MacBook PRO

Toast purchased by online download

 

I just upgraded from Toast Titanium 8.0.3 to 8.0.4 and when I run Spin Doctor, I get an error message that it requires Toast 9!

Diskcover RE says that it requires Titanium 8 (which I launched this from)

DiskCatalog maket claims that it requires Toast Titanium 9

Toast 8 itself works.

 

What can I do to resolve the situation?

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...