Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

"no Common Media Type Between Pins" Error?



I haven't posted in a while, things have been running very smooth. I purchased Photoshow for quick easy slideshows and it messed up my EMC9. After removing it and doing a clean reinstall things actually are running better than before...except...when I try to render I get the message "No common media type between pins" error and it stops rendering. Anyone else get this error and have a fix for it?



Link to comment
Share on other sites

2 answers to this question

Recommended Posts


Now I am having the same problem. It has been at least a month or so since I compiled video. I tried to compile yesterday and got the same error. What does this error mean? I went through the long process of doing a clean uninstall and reinstall. Even reinstalled Directx. Tried the method from link gi7omy posted, but no luck.


UPDATE July 16, 2008: Found the fix. First, I would like to point out that this problem appears in many forums including the Roxio forum, yet NO WHERE did anyone bother to mention that the problem is in microsoft direct draw, not roxio. The message from Roxio does not point at all to an MS problem. For a none developer this can be very frustrating.


Again, the issue is with the MS DirectDraw. It appears that over 90% of the time the problem is in the video or audio driver codecs. Reinstall or upgrade the video and audio drivers and then reboot. I tested this on both a Dell Latitude D820 and Precision 690, both using NVIDIA video cards. It corrected it on both. No, I have not been able to recreate the problem only fix my machine on which it existed.


So, no Roxio fix required. The only frustration that remains with Roxio is the lack of informtion in the error messages.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...