Jump to content
  • 0

Tivo Transfer Not Found



i am running toast 8 titanium on a g4 with os x.4. when i click on tivo transfer in the extras menu, it tells me that tivo transfer is not found. i did update to 8.04 when i installed the program. i have never been able to run this. i also tried running the toast setup assistant but nothing happened after i went through the menu.


little help?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Ok, I found this and it actually worked for me. It's worth a try -


Ok, I figured it out by downloading 9 and looking for tivo tranfer, not

finding it, then looking at the help for 9. This is about the most

dumb-assed thing I've ever seen, but the whole application springs out

of no-where, based on running a setup assistant that I am unlikely to

run for an update since I already ran it when I installed 8.0.


So the answer is, Go to Help->Toast Setup Assistant, then on second

screen say "yes, I want the tivo part of the product I paid for but you

hid from me", but not in so many words.


Link to comment
Share on other sites

So I found a work around. If you open up your browser and type in https:// and then put in your iP address to your tivo. you can download the shows through the tivo website. You will be prompted for user name and password. Your user name is tivo and your password is your system key. If you follow these steps you have access to your shows on tivo. The file will download and once it's complete you can drag that tivo file over to toast and start your conversion. Kind of lame, wish toast worked like it's suppose to but this does work. Good luck

Link to comment
Share on other sites

The fat rat - Same problem over here. I have toast 9 titanium. First time I ran this program it worked great. Now when I try and launch tivo transfer i get "tivo transfer is not found." I know this post doesn't help but I just wanted to add that this IS a problem and is very frustrating. Any help would be great.


I've re-booted my tivo and reinstalled toast plus done updates. Little help would be great!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...