Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Hang When Burning Audio Cd





I've just installed EMC 10 (full install) and tried to burn an audio CD. After selecting the mp3 tracks to include, I clicked on the Burn button and EMC stopped responding instantly. Using Task manager to end the app. took quite a while although it did eventually close. Tried a few more times with same result.


I'm using XP Home (fully patched), updated the firmware of my oprtical drive to the latest version, flashed the BIOS, have the latest version of WMP (v11.0.5721.5730) but can't burn Audio CD's. I can successfully burn CD's from WMP with no problem.


Checking the System Logs, I have this entry (several times as I tried the burn process several times)


Hanging application Roxio_Central36.exe, version, hang module hungapp, version, hang address 0x00000000.


Any clues/suggestions/pointers would be most welcome





Link to comment
Share on other sites

2 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...